cancel
Showing results for 
Search instead for 
Did you mean: 
jecviner
Beginner
376 Views
Message 1 of 3

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

Got a new HH6 ro replace my HH3. Install was fine with no problems but, in the morning, no Internet and a green iight. I re-set the HH6, it came back okay but then went into a continuous cycle of re-setting, after holding a blue light for about a minute. Rang BT; they tested my line and sent out a new HH6. Now, the darned thing is doing the same thing. I think there is an overnight firmware update that is wrecking the hub. Rang BT; they tested the line and are sending out a third, new, HH6.

Anyone else had this issue? How ws it resolved?

0 Ratings
Reply
2 REPLIES 2
Distinguished Sage
Distinguished Sage
356 Views
Message 2 of 3

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

Welcome to this customer to customer forum.

 

I am afraid it a common problem with the HH6. Plug your HH3 back in and see if that works, if it does, then you have been unlucky to get two faulty ones.

 

Read this forum, then you will find you are not alone.

 

What was wrong with the HH3, why did you change it?

 

 

 

0 Ratings
Reply
jecviner
Beginner
221 Views
Message 3 of 3

Re: BT Smart Hub (Home Hub 6) Bug Reporting + Improvements

Thanks. HH3 was being very slow and I called BT about it. Seems I was out of contract so I thought it would be a good plan to buy into a new contract that would cost me £3 a month more but offered unlimited BB (i was regulary exceeding my allowance.) New contract came with HH6 and new TV box. Fortunately HH3 is currently fine.

0 Ratings
Reply