cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
Distinguished Sage
706 Views
Message 220 of 247

Re: Extending Wireless Range of Home Hubs - Information

Go to solution

Unfortunately, none of my instructions seem valid for the Version 2, which is why I mention it on my website. This issue was mentioned by another contributor to this forum, hence my warning notes.

 

You will have to follow the user manual, and provided that you can change the IP address to the same subnet as the home hub, and use something like 192.168.1.15, then you should be able to get it to work.

My config files cannot be used, as they are in a totally different format on the version 2.

 

0 Ratings
mack848
Beginner
680 Views
Message 221 of 247

Re: Extending Wireless Range of Home Hubs - Information

Go to solution

Keith

 

Would you mind quickly scanning over my setup to see if you can spot where I am going wrong?

 

 
Main router : BT Home Hub 3
 
I have this wired to 2 PCs and have a laptop and approx. 7 other devices connected wirelessly
 
HomeHub IP address : 192.168.1.254
Subnet mask : 255.255.255.0
SSID : BTHub3–SNFZ
Encryption type : WPA & WPA2
 
Hardware : TP-Link T-WA701ND v2
TP–Link login address : 192.168.0.254
 
TP-Link status
Firmware version : 3.13.12
 
Wired
MAC Address : 64-70-02-B1-09-86
IP address : 192.168.0.254
Subnet mask : 255.255.255.0
 
Wireless
Operation mode : Universal repeater
Signal : 56dB
Name : BTHub3-SNFZ
Channel : 1
Mac Address : 64-70.02.B1-09-86
 
Traffic Statistics
Bytes Received : 101123
Bytes Sent : 132347
Packets received : 839
Packet Sent : 891
 
Wireless Settings
Repeater Mode : Universal Repeater
Wireless name of Root AP : BTHub3-SNFZ
Mac Address of Root AP : 10-C6-1F-62-28-73
Region : UK
Channel width : Auto
 
Wireless security : WPA/WPA2 – Personal (Recommended)
 
Wireless Statistics
Current Connected Wireless Stations : 0      (I did have several devices listed here on one occasion!)
 
DHCP Settings
DHCP Server : Enable
Start IP Address : 192.168.0.100
End IP Address : 192.168.0.199
Address Lease time : 120
Default Gateway : 0.0.0.0 (optional)
Default Domain : (optional)
Primary DNS : 0.0.0.0 (optional)
Secondary DNS : 0.0.0.0 (optional)
 
DHCP Clients List
ID :1
Client name : Simon’s laptop                (I have the TP-Link connected to this laptop via Ethernet during setup)
MAC address : 88-AE-1D-95-54-1D
Assigned IP : 192.168.0.100
Lease time : 1:34:23

 

 

0 Ratings
Distinguished Sage
Distinguished Sage
675 Views
Message 222 of 247

Re: Extending Wireless Range of Home Hubs - Information

Go to solution

There are quite a number of things wrong. I will copy your settings below, and highlight in red what they should be.

 

Main router : BT Home Hub 3
 
I have this wired to 2 PCs and have a laptop and approx. 7 other devices connected wirelessly
 
HomeHub IP address : 192.168.1.254
Subnet mask : 255.255.255.0
SSID : BTHub3–SNFZ
Encryption type : WPA & WPA2
 
Hardware : TP-Link T-WA701ND v2
TP–Link login address : 192.168.0.254      192.168.1.15
 
TP-Link status
Firmware version : 3.13.12
 
Wired
MAC Address : 64-70-02-B1-09-86
IP address : 192.168.0.254                      192.168.1.15
Subnet mask : 255.255.255.0
 
Wireless
Operation mode : Universal repeater
Signal : 56dB
Name : BTHub3-SNFZ
Channel : 1
Mac Address : 64-70.02.B1-09-86
 
Traffic Statistics
Bytes Received : 101123
Bytes Sent : 132347
Packets received : 839
Packet Sent : 891
 
Wireless Settings
Repeater Mode : Universal Repeater
Wireless name of Root AP : BTHub3-SNFZ
Mac Address of Root AP : 10-C6-1F-62-28-73
Region : UK
Channel width : Auto
 
Wireless security : WPA/WPA2 – Personal (Recommended)
 
Wireless Statistics
Current Connected Wireless Stations : 0      (I did have several devices listed here on one occasion!)
 
DHCP Settings              This should be disabled, as its not applicable for a repeater
DHCP Server : Enable
Start IP Address : 192.168.0.100
End IP Address : 192.168.0.199
Address Lease time : 120
Default Gateway : 0.0.0.0 (optional)
Default Domain : (optional)
Primary DNS : 0.0.0.0 (optional)
Secondary DNS : 0.0.0.0 (optional)
 
DHCP Clients List
ID :1
Client name : Simon’s laptop                (I have the TP-Link connected to this laptop via Ethernet during setup)
MAC address : 88-AE-1D-95-54-1D
Assigned IP : 192.168.0.100                  This should be changed to 192.168.1.100 once you have
Lease time : 1:34:23                             changed the working IP address to 192.168.1.15
 
Your basic issue is that your repeater is on the wrong IP subnet. Its on 192.168.0.xxx instead of 192.168.1.xxx and therefor cannot communicate with the BT Home hub.
 
That is the difference between the version 1 and version 2 of the TP-Link WA701ND. The version 1 defaults to the correct subnet, the version 2 does not, and needs to be changed.
 
0 Ratings
mack848
Beginner
666 Views
Message 223 of 247

Re: Extending Wireless Range of Home Hubs - Information

Go to solution

Keith

Thanks for the quick reply.

 

I have continued to try to sort this, but I am still not getting any signal boost at all.  I am not sure what I have done tomy settings before your reply, but they now look like :

 

HomeHub IP address : 192.168.1.254
Subnet mask : 255.255.255.0
SSID : BTHub3–SNFZ
Encryption type : WPA & WPA2
 
Hardware : TP-Link T-WA701ND v2
TP–Link login address : 192.168.1.15
 
TP-Link status
Firmware version : 3.13.12
 
Wired
MAC Address : 64-70-02-B1-09-86
IP address : 192.168.1.15
Subnet mask : 255.255.255.0
 
Wireless
Operation mode : Universal repeater
Signal : 42dB
Name : BTHub3-SNFZ
Channel : 1
Mac Address : 64-70-02-B1-09-86
 
Traffic Statistics
Bytes Received : 101123
Bytes Sent : 132347
Packets received : 839
Packet Sent : 891
 
Wireless Settings
Repeater Mode : Universal Repeater
Wireless name of Root AP : BTHub3-SNFZ
Mac Address of Root AP : 10-C6-1F-62-28-73
Region : UK
Channel width : Auto
 
Wireless security : WPA/WPA2 – Personal (Recommended)
 
Wireless Statistics
Current Connected Wireless Stations : 1
ID 1   MAC address C4-46-19-A0-25-27   Current status WPA2-Personal   Received packets 257   Sent packets 31
 
DHCP Settings              
DHCP Server : Disabled
Start IP Address : 192.168.1.100
End IP Address : 192.168.1.199
Address Lease time : 120
Default Gateway : 192.168.1.15 (optional)
Default Domain : (optional)
Primary DNS : 0.0.0.0 (optional)
Secondary DNS : 0.0.0.0 (optional)
 
DHCP Clients List
No attached client currently
 
 
0 Ratings
Distinguished Sage
Distinguished Sage
662 Views
Message 224 of 247

Re: Extending Wireless Range of Home Hubs - Information

Go to solution

The MAC address of the Root AP should match the BSSID of the home hub 3. Try re-scanning for the home hub. What is the BSSID (Wireless MAC) address of the home hub?

 

Its showing a connected client of MAC address C4-46-19-A0-25-27, what is that?

 

Have you made sure that the wireless key that you have entered into the repeater, matches that of the home hub, and the encryption mode is the same?

 

 

0 Ratings
mack848
Beginner
658 Views
Message 225 of 247

Re: Extending Wireless Range of Home Hubs - Information

Go to solution

The MAC address of the Root AP should match the BSSID of the home hub 3. Try re-scanning for the home hub. I rescanned and now have the MAC address of Root AP the same as the HH (10-C6-1F-62-28-72).

 

What is the BSSID (Wireless MAC) address of the home hub? The MAC address on the base of the HH is 10-C6-1-62-28-72.

 

Its showing a connected client of MAC address C4-46-19-A0-25-27, what is that?  It's the laptop that the TP_Link is connected to by Ethernet cable. 

 

Have you made sure that the wireless key that you have entered into the repeater, matches that of the home hub, and the encryption mode is the same?

 

The HH Encryption is WPA & WPA2 and on the repeater it's WPA/WPA2 : version - Automatic (recommended); Encryption - Automatic (Recommded).  The Password in the repeater security setup matches the wireless key of the HH.

 

I now have no connected wireless stations (the laptop is now not connected)

 

Mack

 

 

0 Ratings
Distinguished Sage
Distinguished Sage
654 Views
Message 226 of 247

Re: Extending Wireless Range of Home Hubs - Information

Go to solution

Do not select automatic, as it will not work. Set both the home hub and the repeater to WPA only, to start with.

The laptop that you are using to configure it, must have wireless disabled. The only connection should be by Ethernet.

The only wireless that should show as connected, is the home hub. On the version 1, this gives an AP-UP indication.

 

0 Ratings
mack848
Beginner
697 Views
Message 227 of 247

Re: Extending Wireless Range of Home Hubs - Information

Go to solution

Sorry that I am so ignorant about this subject 😞

 

Once I disconnect wireless on the laptop into which the repeater is plugged, I cannot access the setup of the repeater via the browser (or any internet).  Should I be able to access it when plugged into the repeater?

 

I have chosen WPA Personal (AES Encrryption) on the laptop; WPA only on the HH.

 

 

 

 

0 Ratings
Distinguished Sage
Distinguished Sage
694 Views
Message 228 of 247

Re: Extending Wireless Range of Home Hubs - Information

Go to solution

You should only access the configuration via an Ethernet cable plugged directly into the repeater. At that point you can monitor the wireless status of the device. Once you can see it connecting to your home hub, and can see another wireless device connecting to the repeater, then you can disconnect the laptop, and restore its network settings to automatic.

 

I think that you are out of your depth, when it comes to setting the device up manually.

If you look at my instruction page for the WA701ND version 1, it show how to connect the device to set it up.

The only difference is that you have to change the subnet.

I don`t think I can be of any more help, all I can suggest is that you try and work it out, based on the version 1.

Sorry, there is nothing else I can suggest, as it does require a good understanding of IP adresses, and how wireless repeaters work.

 

 

 

0 Ratings
mack848
Beginner
685 Views
Message 229 of 247

Re: Extending Wireless Range of Home Hubs - Information

Go to solution

OK Keith, thanks for the help.

 

The link to your instructions page at the start of this thread is dead; could you please let me know the new link?

 

Thanks again

Mack

0 Ratings