cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
Distinguished Sage
725 Views
Message 51 of 51

Re: Ntp server on a home hub linked as per instructions

Go to solution

I am reproducing the content from my website which deals with the linking of home hubs.

 

A very useful contribution by , who used to be one of our forum members

 

Addendum - by Keith Beddoe


These instructions can also be used to link the HH5 and  HH4.

Important note:- Do not connect them together using the red WAN port on the HH4 or HH5. Only use the normal LAN ports.

Here's the how to connect two BT Home Hub 3s  to extend your wireless range and to create more Ethernet ports!

Note: There needs to be a physical connection between the two home hubs all of the time, for this to work.


HH3a (primary) recommended
Open a browser page and log in to the hub manager 192.168.1.254 or bthomehub.home

Change the default admin password

Click Settings, then Advanced Settings, then Continue to Advanced Settings

Click Wireless

(optional) Change the Wireless network/SSID to one of your choice ie. MyHub

Channel selection - select 1,6,11 or any channel with the least congestion (you'll need to use a wireless sniffer to see which is best)

(if device supports this) Wireless security - select WPA2

(optional) Wireless Key - change to anything you want but note that it:

  • is at least 10 characters long, but no more than 63
  • is a combination of numbers, upper-case letters (or ’CAPITALS’) and lower-case (or ’small’) letters
  • does contain punctuation, but no space.
  • is not a name or a dictionary word
  • does not repeat the same character one after another (e.g. aabbccdd00)
  • is not a commonly used key like ’abcd1234’, ’welcome1’, etc
  • is not the same as information given elsewhere on your Hub (e.g. your Hub Manager’s password, serial number or wireless network name/SSID)

Click apply

Click Home Network, then IP Address

(optional) Change the Lease time to 21 days and click apply

(optional) Click Port Forwarding, then UPnP and select off, click apply


HH3b (secondary)

 

Factory reset the HH3b by pressing and holding the reset button for about 15 seconds - NOT the restart

Make sure the wireless on the Laptop/PC is OFF
Connect the laptop/PC by Ethernet cable (NOT to the other hub). Open a browser. Ignore the not connected page.

Log in to the hub manager 192.168.1.254 or bthomehub.home

You'll be prompted to change the default admin password

Click Settings, then Advanced Settings, then Continue to Advanced Settings

Click Home Network, then IP Addresses. Change the IP Address to one not in use.
eg. 192.168.1.245 (NOT the default .254:smileywink:) or one of your choice (192.168.1.**), click apply (ignore any warnings)

As the page reloads SWITCH THE HUB OFF, LEAVE THE BROWSER OPEN

Once the hub has rebooted, clear the address in the URL and type 192.168.1.245 or the one you chose

Click Settings, type in your new admin password, then Advanced Settings, then Continue to Advanced Settings

Click Home Network, then IP Addresses, under DHCP Server, Enable select No and click apply
(ignore the warning)

Click Wireless

(optional) Change the Wireless network/SSID to one of your choice ie. MyHubSlave

Channel selection - select a different channel to the one selected on the primary hub - the next least congested channel. If you used channel 1, try 6 or 11.

(if device supports this) Wireless security - select WPA2

(the wireless key will be removed)

Wireless Key - use the same key used on the primary

TURN OFF WPS, click apply
(ignore the waring)

Click Port Forwarding, then Firewall and select Disabled, click apply

(ignore the warning)

Click UPnP and select off, click apply

Unplug the Laptop/PC, close the browser

Connect the HH3b to the HH3a using an Ethernet cable or powerline adapters (PLA's), switch the hub3b off and on again and you're done.

You have now extended the wireless range of your home network and increased the amount of Ethernet ports:smileyhappy:

Should you find that you don't get a connection, reboot the secondary to re-establish the hand shake to the primary hub.

Unplugging the HH3b will not affect your broadband connection.


HH3a (secondary)

Factory reset the HH3a by pressing and holding the reset button for about 15 seconds - NOT the restart

Make sure the wireless on the Laptop/PC is OFF, then connect the laptop/PC by Ethernet cable (NOT to the other hub). Open a browser. Ignore the not connected page.

Log in to the hub manager 192.168.1.254 or bthomehub.home

You'll be prompted to change the default admin password

Click Settings, then Advanced Settings, then Continue to Advanced Settings

Click Home Network, then IP Addresses. Change the IP Address to one not in use.
eg. 192.168.1.245 (NOT the default .254) or one of your choice (192.168.1.**), click apply (ignore any warnings)

Close your browser this time, open it again and type in the chosen IP Address (.245 or .**)

Click Settings, type in your new admin password, then Advanced Settings, then Continue to Advanced Settings

Click Home Network, then IP Addresses, under DHCP Server, Enable select No and click apply
(ignore the warning)

Click Wireless

(optional) Change the Wireless network/SSID to one of your choice ie. MyHubSlave

Channel selection - select a different channel to the one selected on the primary hub - the next least congested channel. If you used channel 1, try 6 or 11.

(if device supports this) Wireless security - select WPA2 (the wireless key will be removed)

Wireless Key - use the same key used on the primary

TURN OFF WPS, click apply
(ignore the warning)

Click Port Forwarding, then Firewall and select Disabled, click apply
(ignore the warning)

Click UPnP and select off, click apply

Unplug the Laptop/PC, close the browser

Connect the HH3a (secondary) to the primary HH3a using an Ethernet cable or powerline adapters (PLA's), switch the secondary hub3a off and on again.

Should you find that you don't get a connection, reboot the secondary to re-establish the hand shake to the primary hub.

 

0 Ratings
Reply