cancel
Showing results for 
Search instead for 
Did you mean: 
drew_badger
Beginner
301 Views
Message 1 of 4

Re: New Smart Hub - Home Hub 6.... Normal or a Fault somewhere

I'm getting the same issue.  I have been in touch with BT several times and they have reset the line and instructed me to do a factory reset of of the SmartHub but the line keeps disconnecting every couple of hours.  What was the solution to this one?

 

The BT helpdesk firstly claimed that I needed to split the wifi bands an then that it was wifi device on the network causing it to drop.  Sureley that can't be the case.  Why would a device cause the line to drop?  Sureley the HH6 is more robust than that.

 

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
Distinguished Sage
282 Views
Message 2 of 4

Re: New Smart Hub - Home Hub 6.... Normal or a Fault somewhere

Welcome to this user forum.

 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

 

Does the light on the home hub change colour when you get the disconnection?

 

0 Ratings
Reply
Moderator
Moderator
244 Views
Message 3 of 4

Re: New Smart Hub - Home Hub 6.... Normal or a Fault somewhere

Hi @drew_badger Sorry you are experiencing a problem with the Smart Hub.

 

Can you try the suggestions by Keith and post back to let us know how you get on. 

 

Cheers

John

0 Ratings
Reply
drew_badger
Beginner
238 Views
Message 4 of 4

Re: New Smart Hub - Home Hub 6.... Normal or a Fault somewhere

Keith,

 

There is a slight noise.  But BT have said that there is nothing wrong with that.  According to the HH6 the Noise Margin is 5.7 / 8 .

 

Yes we get the full range of colours

 

 

Regards

 

Andy

0 Ratings
Reply