cancel
Showing results for 
Search instead for 
Did you mean: 
Banquo
Newbie
288 Views
Message 1 of 7

Re: Problems with BT Smart Hub and Powerline adapters (TP Link AV1300)

Similar- I got a new smarthub and my TP-Link (albeit old) PLA's stopped working; I can 'see' the network, but can't use it to access anything as it won't connect. Have tried everything, re-boots etc etc even using the TP-Link Utility. It worked fine with my previous Sky Hub ...both networks over FTTC. Any help please? Its annoying to have far worse wi-fi connectivity having switched.

0 Ratings
Reply
6 REPLIES 6
Moderator
Moderator
247 Views
Message 2 of 7

Re: Problems with BT Smart Hub and Powerline adapters (TP Link AV1300)

Hi @Banquo and welcome to the community.

Thanks for posting. I've moved your post to the Home setup board as the thread you posted on was quite old and this board might be more suitable to getting an answer. Have you managed to resolve this yet? Are the lights all correct on the PLA's? Have you tried changing cables etc?

Cheers

David

0 Ratings
Reply
V_Meldrew
Recognised Expert
230 Views
Message 3 of 7

Re: Problems with BT Smart Hub and Powerline adapters (TP Link AV1300)

Make sure your PLA's are set to obtain an ip addess by DHCP or, if you prefer them to be set for static ip, make sure the gateway address is set to 192.168.1.245 (the default Sky gateway is 192.168.0.1), the ip address is set for the correct subnet (192.168.1.xxx) and there are no ip clashes

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
227 Views
Message 4 of 7

Re: Problems with BT Smart Hub and Powerline adapters (TP Link AV1300)

That should be 192.168.1.254 not 245
0 Ratings
Reply
V_Meldrew
Recognised Expert
201 Views
Message 5 of 7

Re: Problems with BT Smart Hub and Powerline adapters (TP Link AV1300)

Sorry, finger trouble
0 Ratings
Reply
TimCurtis
Recognised Expert
176 Views
Message 6 of 7

Re: Problems with BT Smart Hub and Powerline adapters (TP Link AV1300)

@V_Meldrew 

Since when do PLAs use IP Addresses? Apart from pairing them there's no configuration required.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
173 Views
Message 7 of 7

Re: Problems with BT Smart Hub and Powerline adapters (TP Link AV1300)

They should just be transparent, but certainly the BT ones have an IP address for management purposes.

0 Ratings
Reply