cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
zippy_
Beginner
7,582 Views
Message 1 of 22

Re: Smart Plug Connection

Go to solution

Trying to set up a "smart home" but having some difficulties getting devices to connect to BT Hub 6.

The dual-band is turned off, just using 2.4ghz and smart set up also turned off. (Devices will only connect to 2.4ghz anyway)

 Using the Smartlife app (Tuya) that most of the smart plugs etc use to connect to the network, I cannot get them to connect to the hub. I did have some smart plugs connected that seems to be OK, but the new ones refuse to connect. However, they will connect to the TP-Link extender that is actually upstairs and away from the router, the plugs are downstairs.

I have tried various makes of smart sockets as well.

It's very confusing and somewhat frustrating. Used more that one Android mobile with the App to try to connect, the same error message comes up every time trying to connect to the hub.

 I don't know if the Hub has recently updated itself or what is causing the connection refusals if anyone can shed any light on this issue that would be great.  There is not a lot of information on the internet and the App support is basically non-existent.

Thanks in advance for any advice that may cure this problem.  I would rather have all the smart devices actually connected to the hub rather than the extender which sometimes has to be rebooted to restore the connection.

0 Ratings
Reply
21 REPLIES 21
Distinguished Sage
Distinguished Sage
7,577 Views
Message 2 of 22

Re: Smart Plug Connection

Go to solution
0 Ratings
Reply
Scottywardo
Newbie
7,521 Views
Message 3 of 22

Re: Smart Plug Connection

Go to solution
Hi, I have the same problem, keep trying to set up my smart wifi tuya plug but not even connecting. Tried splitting WiFi so only 2.4 ghz is on, but still nothing. I have the bt home hub 6.
Did you resolve this issue?
Many thanks
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
7,512 Views
Message 4 of 22

Re: Smart Plug Connection

Go to solution

@Scottywardo

@zippy_ has not been back on the forum, so I expect that the factory reset cured the problem, so I would give it a try.

 

0 Ratings
Reply
zippy_
Beginner
7,494 Views
Message 5 of 22

Re: Smart Plug Connection

Go to solution

Hi sorry not been on, what  I did was get rid of all the TP-Link wifi extenders, bought a set of Tenda Nova extenders, easiest I have ever used and everything set up easily and working for a couple of weeks no problems at all.

Hope that helps 

0 Ratings
Reply
zippy_
Beginner
7,493 Views
Message 6 of 22

Re: Smart Plug Connection

Go to solution

By the way, the Nova uses ethernet for the first connection, the others all connect automatically then really quick. The Tenda app allows you to turn off the 5g for 30 minutes to set up plugs nest etc etc solved my  problems anyway. 

0 Ratings
Reply
crazy_geek
Newbie
6,217 Views
Message 7 of 22

Re: Smart Plug Connection

Go to solution

Hi There,

  Can you please direct me to the right extender from Tenda Nova as I could see different variants in amazon.

BR

0 Ratings
Reply
zippy_
Beginner
6,201 Views
Message 8 of 22

Re: Smart Plug Connection

Go to solution
Hi I have this ASIN number B07CTKHRG8 a 3 pack which has been the best I have ever used to date. Hope it helps. You may get them cheaper elsewhere if you check.
0 Ratings
Reply
M4gicr4t
Newbie
5,499 Views
Message 9 of 22

Re: Smart Plug Connection

Go to solution
I had the same issue, but it is now sorted.

I disabled the 5ghz band and also switched the security protocol from wpa-2 to wpa-auto. The plugs all connected straight away. I switched the protocol back afterwards and enabled the 5ghz and everything still works.
Hope this helps.
AnnaRikTyler
Beginner
4,939 Views
Message 10 of 22

Re: Smart Plug Connection

Go to solution
This fixed the issue after 2 days of feeling very cheesed off thank you so much! I was about to return the plugs when I came across this
0 Ratings
Reply