cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
hyperbob
Aspiring Contributor
607 Views
Message 1 of 13

Router not allowing connection to devices on local network

I switched to full fibre a week ago.At first my Roon Nucleus music server would only connect to wifi connected devices but not ethernet connected devices and a couple of days later the Roon server could not  connect with either my PC (ethernet)or iphone/ipad (wifi ).

The Roon Nucleus is not appearing on my network and I therefore cannot play Tidal or ripped CDs on the various music players dotted around the house.

I’ve tried shutting everything down re-booting the router and re-connecting to no avail. The Roon community suggests it’s a problem with differing IP addresses.

Has anyone experienced these problems and been able to solve them ?

 

0 Ratings
Reply
12 REPLIES 12
imjolly
Distinguished Sage
Distinguished Sage
598 Views
Message 2 of 13

Re: Router not allowing connection to devices on local network

First check is have you turned of smart setup in hub manager?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
hyperbob
Aspiring Contributor
589 Views
Message 3 of 13

Re: Router not allowing connection to devices on local network

Thank you.How do I access hub manager from my PC ?

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
585 Views
Message 4 of 13

Re: Router not allowing connection to devices on local network

have you turned of smart setup  

 

 

 

Turn Off smart setup

 

 

 

 

 

 

 

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
hyperbob
Aspiring Contributor
571 Views
Message 5 of 13

Re: Router not allowing connection to devices on local network

The layout is not quite as described in your illustration.I have been able to select disconnected devices which lists the Nucleus Plus and Transporter which I need to connect but I don’t know how to connect them from here.I feel I’m frustratingly close to solving the problem !

0 Ratings
Reply
hyperbob
Aspiring Contributor
568 Views
Message 6 of 13

Re: Router not allowing connection to devices on local network

It states that “this device does not support IPv6 addressing “ and that “no Port Forwarding rules have been set for this device “. I have the option of changing the settings.

0 Ratings
Reply
hyperbob
Aspiring Contributor
564 Views
Message 7 of 13

Re: Router not allowing connection to devices on local network

I can select “port forwarding”and select the device ,say Roon Nucleus but don’t know what to place in “Rule name “,External Ports Start,End. Internal Ports Start,End and Protocol.

Can you advise please ?

0 Ratings
Reply
Les-Gibson
Recognised Expert
551 Views
Message 8 of 13

Re: Router not allowing connection to devices on local network

Are you using the Smart Hub 2?

Assuming you are, restart your router. As I've mentioned in another post, I've noticed a problem with my SH2 whereby I cannot communicate with some of my network devices using the local IP address but I can contact them using my DDNS service. Restarting the router (no need to reset) cures it until the next time it happens 


       
                                                     If the Smart Hub 2 is BT's best hub yet then what does that say about its predecessors ?
0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
548 Views
Message 9 of 13

Re: Router not allowing connection to devices on local network

No need to do anything regarding port forwarding or anything else in the settings other than turning off Smart Setup after restarting the Hub.

0 Ratings
Reply
hyperbob
Aspiring Contributor
536 Views
Message 10 of 13

Re: Router not allowing connection to devices on local network

The Smart Setup was already set to Off.I’ll reboot the Smarthub and see if anything’s changed.

0 Ratings
Reply