cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
WARKSTER
Contributor
622 Views
Message 1 of 5

SKY Q

My FTTP has gone live today, I have switched off the  smart setup on the BT SH2.

 

I have switched the sh2 5gz to c44 and switched of 2.4ghz in all the sky q boxes.

 

is this what I should have done or anyone got the Optimum settings between the two?

 

i find it all very confusing!!

0 Ratings
Reply
4 REPLIES 4
VeteranISPUser
Recognised Expert
616 Views
Message 2 of 5

Re: SKY Q

Hi @WARKSTER   If you have switched off 2.4 GHz on the Sky Q Main box then you will have a problem because Sky Q only uses the 2.4 GHz band to connect to non-Sky routers. If you are still having trouble then try Wireless Mode 2 on the SH2.

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
614 Views
Message 3 of 5

Re: SKY Q

the SKY Q will probably connect on the 2.4ghz network so I would have that enabled.  My 2TB box and 3 minis connect to hub on 2.4ghz



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
WARKSTER
Contributor
601 Views
Message 4 of 5

Re: SKY Q

Ahh in have connected the main q box via Ethernet.

i thought the minis connected is 5ghz??

0 Ratings
Reply
WARKSTER
Contributor
593 Views
Message 5 of 5

Re: SKY Q

I’m not convinced this is right getting 150mbps then drops to 10 deffo something to do with sky q draining it!!

0 Ratings
Reply