cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
JayW
Contributor
3,495 Views
Message 1 of 26

SMART HUB Admin Password

Go to solution
Just trying to set up my new SMART HUB that I received today. I have logged on using the Admin Password OK.... except that every twenty seconds or so it invites to to "Please enter the Admin Password". I do it and it allows me to look (and change) aspects.....for 20/30 seconds and again it prompts me to enter Admin Password. Surely I shouldnt need to 'log-on' like this. Any thoughts. Is there a setting I have missed that stops this? Certainly never did this with previous Home Hubs
0 Ratings
Reply
25 REPLIES 25
Moderator
Moderator
3,446 Views
Message 2 of 26

Re: SMART HUB Admin Password

Go to solution

Hi @JayW and thanks for posting.

 

This sounds unusual. Are you still having this problem? Can you post some screen shots of what you're seeing?

 

Cheers

 

David

0 Ratings
Reply
JayW
Contributor
3,424 Views
Message 3 of 26

Re: SMART HUB Admin Password

Go to solution

Attached is a screen shot of the message that appears on screen every 20-30 seconds.

 

After signing in, I can get access to the Advanced Settings and apply changes that are accepted.

 

.....until after 20--30 seconds when this message re-appears and I re-enter the password which allows me to continue

 

You asked for screen shots (plural) but this is all that happens, nothing else, no other screenshot I can show.

 

 

JohnAdminPW.JPG

0 Ratings
Reply
Moderator
Moderator
3,401 Views
Message 4 of 26

Re: SMART HUB Admin Password

Go to solution

Thanks for posting that @JayW.

 

We'll need to get the product support guys to take a look at this so can you drop me over an email with your details? You'll get the contact the moderators liunk in my profile. We're very busy at present so it's taking longer than expected to reply but once you submit the details we'll get to you in turn.

Cheers

David

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
3,395 Views
Message 5 of 26

Re: SMART HUB Admin Password

Go to solution

Does this happen on different web browsers, as it could be an issue with a web cookie not being set by the web browser?

 

0 Ratings
Reply
Moderator
Moderator
3,382 Views
Message 6 of 26

Re: SMART HUB Admin Password

Go to solution

Good point @Keith_Beddoe. I hadn't thought of that Smiley Frustrated

 

Cheers

 

David

0 Ratings
Reply
JayW
Contributor
3,375 Views
Message 7 of 26

Re: SMART HUB Admin Password

Go to solution

I use Firefox and Maxthon and it applies on both. Notified Moberator DavidM by e-mail as requested

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
3,370 Views
Message 8 of 26

Re: SMART HUB Admin Password

Go to solution

@DavidM

I remote managed a HH6 for a while, and was never prompted for the password again, unless I left it alone for quite a while.

 

A short duration repeat request is more likely going to be a browser issue, not accepting cookies for local network addresses. This can be simply a security setting on some web browsers like Internet Explorer, where certain scripts are blocked from accessing the local network, as that is a common way that  e-mail attachments can infect a computer.

 

Also some browser add-ons can be set to reject cookies from sites.

 

Its unlikely to be a home hub firmware issue, as it would affect lots of people.

 

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
3,369 Views
Message 9 of 26

Re: SMART HUB Admin Password

Go to solution

@JayW wrote:

I use Firefox and Maxthon and it applies on both. Notified Moberator DavidM by e-mail as requested


Have you tried Google Chrome? Do you have any anti virus or firewall software which may be restricting things on your local network.

Do you access the home hub using this address http://192.168.1.254

or via a different link?

 

Try a factory reset of the home hub and see if it helps.

 

How to reset a BT Smart Hub

BT Smart Hub reset reset

 

 

0 Ratings
Reply
JayW
Contributor
3,366 Views
Message 10 of 26

Re: SMART HUB Admin Password

Go to solution
Also just downloaded and tried OPERA. Same happens
0 Ratings
Reply