cancel
Showing results for 
Search instead for 
Did you mean: 
Moderator
Moderator
228 Views
Message 11 of 20

Re: Save button unresponsive for updating device settings

Thanks @ZooBurner  and @AustinSpeedy  for the replies. I'll pass this on to the hub team and see if this helps them with this issue. 

Cheers
John

0 Ratings
Reply
Moderator
Moderator
210 Views
Message 12 of 20

Re: Save button unresponsive for updating device settings

Hi @AustinSpeedy  Are you able to rename other devices no problems? 

If it is just the camera1 and if so what sort is it and is camera2 the same model?

Cheers
John

0 Ratings
Reply
crashcourse
Beginner
204 Views
Message 13 of 20

Re: Save button unresponsive for updating device settings

Hi @JohnC2 

For me the save button simply wasn't operational and threw that javascript error regardless of what I tried to change. If memory serves I attempted to:

  • Save without making any changes
  • Save with one letter added/removed
  • Save after changing only the icon (not the name)
  • And tried these changes for multiple devices in my wireless devices list

The save button for the Wireless options (SSID/WPA2 edits) continued to work, so it wasn't every save button across the system. It was only an issue for me on the device editing pages. As I said, doing a factory reset fixed the issue, so my best guess was corruption during a recent firmware update.

I'm afraid this is all the info I can provide, but hope it helps.

Cheers

0 Ratings
Reply
Moderator
Moderator
199 Views
Message 14 of 20

Re: Save button unresponsive for updating device settings

Hi @crashcourse  thanks for coming back with that info and I'll pass it on to the hub team.

cheers
John

0 Ratings
Reply
AustinSpeedy
Aspiring Contributor
189 Views
Message 15 of 20

Re: Save button unresponsive for updating device settings

 Cameras are the same type exactly, but the issue is the same for other networked devices such as range extender

0 Ratings
Reply
Moderator
Moderator
163 Views
Message 16 of 20

Re: Save button unresponsive for updating device settings

Hi @AustinSpeedy  and @ZooBurner  The hub team was unable to recreate the issue. If this is still happening would you be able to post some screenshots? (block out any personal information).

Thanks
John 

0 Ratings
Reply
Highlighted
ZooBurner
Aspiring Expert
155 Views
Message 17 of 20

Re: Save button unresponsive for updating device settings

Hi @JohnC 

I'm not sure a screenshot would help, you can change say the wireless key in the box, but when you try and save it simply does not.

Neither do you get the warning box that alerts you that devices may loose connection etc.

0 Ratings
Reply
AustinSpeedy
Aspiring Contributor
139 Views
Message 18 of 20

Re: Save button unresponsive for updating device settings

As ZooBurner says, I can't see the point of screenshots, but I attach three in sequence - original settings, changed settings and result after saving - no change. Oddly enough I did successfuly change another device name and icon when I was doing the screenshots and this was one that would not save previouslyHubShot 1.jpgHubShot 2.jpgHubShot 3.jpg

0 Ratings
Reply
ZooBurner
Aspiring Expert
52 Views
Message 19 of 20

Re: Save button unresponsive for updating device settings

@JohnC2 

 

Just for information I had a firmware update to v0.15.00.06145-BT  on 24th September (though I understand this date is different for others)

All works as it should now, problem solved.

 

Z

0 Ratings
Reply
Paul_31
Aspiring Expert
29 Views
Message 20 of 20

Re: Save button unresponsive for updating device settings

I'm experiencing this 'inability to save changes problem' as well (not for the first time: https://community.bt.com/t5/BT-Devices/Cannot-save-changes-in-Hub-Manager-SmartHub-2/m-p/1962485 ) and I'm now on the latest version of the the firmware ( v0.15.00.06145-BT, updated 28 Sept).

When I had the problem previously (running earlier firmware) a factory reset resolved the issue, but the problem has returned these last few days. 

A partial workaround is that the MyBT App allows me to change the name of devices, but it doesn't offer the ability to change the icons associated with the devices.

I suspect another factory reset will once again fix the issue, but it looks to me that there is an underlying issue that is causing the problem. 

For the time-being I'll resist the factory reset as it is only a minor problem. Everything else on my network works a charm.

Perhaps one of the mods with an eye on this thread can pass this on with all the other comments.

0 Ratings
Reply