cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Distinguished Sage
Distinguished Sage
83 Views
Message 11 of 15

Re: Setup Flashing Purple

Do you have a dial tone?  Does the phone work?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Highlighted
Newbie
68 Views
Message 12 of 15

Re: Setup Flashing Purple

I do not have one of “those”. I have connected the Smart Hub 2 to the Openreach socket using the micro filter that came in the box and the small grey cable from the Smart Hub 2 to the micro filter. Connected the power into Smart Hub 2.

turn the Smart Hub 2 on and I get a flashing purple light? Have I missed anything out or is my Smart Hub 2 simply defective?

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
57 Views
Message 13 of 15

Re: Setup Flashing Purple

@coldire101 

What does your master phone socket look like?

 

Keith_Beddoe_0-1577035081757.jpegKeith_Beddoe_1-1577035100602.jpeg

 

If its number 5, 6 or 7, you must not use the microfilter, as the home hub must plug directly into the smaller broadband socket.

You also need to check for dial tone on your phone. If there is no dial tone, then that indicates a disconnection, and broadband will not work.

0 Ratings
Reply
Highlighted
Newbie
52 Views
Message 14 of 15

Re: Setup Flashing Purple

Hello, I have socket 2. I do not have a phone from BT just broadband.

0 Ratings
Reply
Highlighted
Distinguished Sage
Distinguished Sage
47 Views
Message 15 of 15

Re: Setup Flashing Purple


@coldire101 wrote:

Hello, I have socket 2. I do not have a phone from BT just broadband.


You cannot get just broadband without a phone line as it would not work.

You need to connect things up as shown below, and see if you get a connection.

NTE 5C Test socket checkNTE 5C Test socket check

If it still does not work, then its most likely an external fault, but its best to check with a cheap wired phone to see if you get dial tone, or your phone line has noise on it.

As this is a new provision, you are going to have to report the problem to BT, and they will ask Openreach to visit.