cancel
Showing results for 
Search instead for 
Did you mean: 
vofsanity2
Recognised Expert
5,092 Views
Message 11 of 12

Re: Sky wireless booster connecting to BT homehub4

Go to solution

@St1 wrote:

OK, so attempts today, so for clarity this is the logon page i am trying to get past  -hope the image below is shown.

the only password that does not generate an "incorrect password" is when I type "sky" as the password. I have tried the BTbtoadhand network and admin password but to no avail.

 

I am still connecting directly to a laptop via Ethernet, as advised by an earlier post not to use WPS.  At the moment i do do get to see a list of networks

 

this page is displayed after i type "skywirelessbooster.local" in the address bar

Capture.PNG


 

You should not be seeing this Login prompt.

 

Have you switched of WiFi on your laptop ?

 

Note this comment from the setup manual.

"Ensure that the green and amber lights on the back of your Wireless Booster are on or flashing. If neither green or amber lights are on, please turn off the Wi-Fi on your computer/laptop."

 

What you are trying to do here is to get the Wireless Booster to connect wirelessly to your BT Home Hub. It is the Wireless Booster that should see the wireless networks.

 

What appears to be happening is that your laptop is connecting to the Wireless Booster wirelessly.  This should not happen at this point.

 

Other posts in the Sky Community indicate that for some reason you cannot use Internet Explorer (try Google Chrome) to do this setup and also that others needed to temporarily switch off their Laptops Firewall

0 Ratings
Reply
Highlighted
St1
Aspiring Contributor
5,086 Views
Message 12 of 12

Re: Sky wireless booster connecting to BT homehub4

Go to solution
OK
Reset home hub to factory setting
Connected to laptop via Ethernet
Used Chrome this time rather than IE
Yab a dabba doo....

So it was either a setting on the home hub or usingChrome that fixed the problem ..

Thank you all for patience and help
0 Ratings
Reply