cancel
Showing results for 
Search instead for 
Did you mean: 
MM1964
Newbie
269 Views
Message 1 of 3

Sky+ working with wireless adapter and BT home hub 4 but IP not visible in HH4 admin console

Hi

I have been looking into the fairly regular lost connections between Sky + and Amazon firestick adapters and the HH4 and the need to reset and re-enter the wireless key on a regular asis. Some have suggested going with a static IP address on these devices so I thought I would give it a try.

 

So I have fixed the Amazon firestick but cannot see the sky wireless adapter. I know it is working and can see all of the settings on sky network settings,.

 

I have also tried pinging the IP address but it times out with 100% data loss

 

Anyone any thoughts on why I cannot see the a device or IP address om the HH4 console ?

 

 

Cheers .. Mick

 

 

0 Ratings
2 REPLIES 2
Moderator
Moderator
225 Views
Message 2 of 3

Re: Sky+ working with wireless adapter and BT home hub 4 but IP not visible in HH4 admin console

Hi @MM1964 and welcome.

 

Have you tried the port forwarding which might help with this. Can you give it a go and let me know how you get on?

 

Cheers

 

David

Community ModeratorDaveM
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Distinguished Guru
209 Views
Message 3 of 3

Re: Sky+ working with wireless adapter and BT home hub 4 but IP not visible in HH4 admin console

I had same issue with my fire stick. I changed the setting on my hub to ensure it was always on the same wireless channel. Did the same on my sister's hub and it solved the issue you are having on her sky box.
(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.