cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Alex_B07
Beginner
2,319 Views
Message 1 of 15

Slow speeds with HH5/Smart hub not working at all

Had a Home Hub 5 working smoothly for about 2 years with the 2.4 and 5GHz SSIDs split. Used the 2.4 for most devices as I found this was more stable. Over the last 2/3 months I've started experiencing slow speeds. The 2.4 SSID has also pretty much stopped working entirely - sometimes it doesn't appear at all and if it does it's usually very slow/wont load anything at all.

Thought this might be an issue with the Hub so spoke to BT. Had a Smart Hub sent out and it doesn't work at all. I get either a constant orange light or flashing orange light, no internet connection whatsoever.

Have spoken to BT multiple times who've said there's nothing wrong with the line etc...

I don't know what else to try. Currently reverted back to the HH5 using the 5GHz SSID - this generally works but can be slow at times and the signal in some rooms isn't great. Might be worth noting the hub is connected to the master socket and I have also tried a factory reset.

Any ideas what else I can try? 

0 Ratings
Reply
14 REPLIES 14
Technonerd
Aspiring Contributor
2,306 Views
Message 2 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Can you post the stats from your HH5? Go to http://192.168.1.254 - Troubleshooting - Helpdesk.

Can you try connecting the Hub to the test socket (the socket behind the removable part of the master socket), via a microfilter, if you haven't already done so?

Can you complete a quiet line test (also in the test socket) , by dialing 17070 option 2? There should be no noise other than a dull hum (if using a cordless phone).
0 Ratings
Reply
Alex_B07
Beginner
2,297 Views
Message 3 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Hi, thanks for your relpy.

I have tried the test socket with microfilter previously and this didn't seem to have any effect.

HH5 stats are as follows:

1. Product Name: HomeHub5

2. Serial number: +076286+1613002253

3. Firmware version: v0.07.06.01239-BT (Type B) Last updated 11/3/2017

4. Board version: 01A

5. VDSL uptime: 0 days, 01:06:05

6. Data Rate: 20000 / 74011

7. Maximum Data Rate: 28108 / 76332

8. Noise Margin: 11.2 / 6.5

9. Line Attenuation: 15.8 / 14.5

10. Signal Attenuation: 0.0 / 0.0

11. Data sent/received: 21.4 MB / 172.6 MB

12. Broadband username: bthomehub@btbroadband.com

13. BT Wi-fi: Yes

14. 2.4GHz wireless network/SSID: BTHub5-SJ79-2.4GHz

15. 2.4GHz wireless connections: Enabled (802.11 b/g/n (up to 144 Mb/s))

16. 2.4GHz wireless security: WPA2 Only (Recommended)

17. 2.4GHz wireless channel: 13

18. 5GHz wireless network/SSID: BTHub5-SJ79-5GHz

19. 5GHz wireless connections: Enabled (802.11 a/n/ac (up to 1300 Mb/s))

20. 5GHz wireless security: WPA2 Only (Recommended)

21. 5GHz wireless channel: Automatic (Smart Wireless)

22. Firewall: Default

23. MAC Address: d4:63:fe:70:70:b7

24. Software variant: -

25. Boot loader: 0.5.1-BT (Wed Nov 12 11:52:05 2014)

 

The 2.4GHz channels is curerntly set to 13 (was automatic) - again, this does not seem to have helped at all.

I'll need to pick up a cheap landline to try the quiet line test but I will give that a go, thanks.

0 Ratings
Reply
Technonerd
Aspiring Contributor
2,288 Views
Message 4 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Your line stats are great. Are you only experiencing slow speeds over WiFi, or Ethernet too?
0 Ratings
Reply
Alex_B07
Beginner
2,285 Views
Message 5 of 15

Re: Slow speeds with HH5/Smart hub not working at all

I don't currently have any devices with an ethernet port to check so can only comment on wifi. As I type this, the 5GHz is working okay but I can't connect to 2.4 at all.

 

Any idea why I'd be getting nothing out of the smart hub at all?

0 Ratings
Reply
Technonerd
Aspiring Contributor
2,271 Views
Message 6 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Have you tried connecting the Smart Hub up exactly as you have with the HH5?

Can you connect to the 2.4GHz frequency with any device?
0 Ratings
Reply
Alex_B07
Beginner
2,265 Views
Message 7 of 15

Re: Slow speeds with HH5/Smart hub not working at all

I'm able to connect to the smart hub (both frequencies) but get no internet connection. The light on the hub stays orange/flashing orange. The hub manager just tells me to phone BT again.

0 Ratings
Reply
Technonerd
Aspiring Contributor
2,261 Views
Message 8 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Have you tried factory resetting the Smart Hub, as it should connect, if your HH5 does.
0 Ratings
Reply
Alex_B07
Beginner
2,259 Views
Message 9 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Yeah have tried that - makes no sense to me!

0 Ratings
Reply
Technonerd
Aspiring Contributor
2,257 Views
Message 10 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Well, if you're sure that it's being connected up properly, then the Hub must be faulty. Stick with the HH5 for now, but I'd ring BT and ask for a replacement Smart Hub.
0 Ratings
Reply