cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Alex_B07
Beginner
462 Views
Message 11 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Based on those stats, do you think I can rule out a problem with the line? Do you think it's more likely to be an issue with the hub?

0 Ratings
Reply
Technonerd
Aspiring Contributor
457 Views
Message 12 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Nothing wrong with those stats, definitely a Hub issue.
0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
452 Views
Message 13 of 15

Re: Slow speeds with HH5/Smart hub not working at all

when the hh6 was flashing orange did you try using the connection wizard to see if that could solve the internet connection problem?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Alex_B07
Beginner
442 Views
Message 14 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Yep tried that, it eventually just told me to phone BT.

I called them up and had to sit throught the usual tests. "are you connected to the right hub?/have you turned it off for 30s"... eventually got it passed to the complex faults team who may try another replacement hub.

0 Ratings
Reply
Technonerd
Aspiring Contributor
423 Views
Message 15 of 15

Re: Slow speeds with HH5/Smart hub not working at all

Yeah, think you need a replacement Hub.
0 Ratings
Reply