cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
UgleyAl
Aspiring Contributor
652 Views
Message 1 of 9

Smart Hub 2 wifi (but not wired) performance has started to wane.

Over the last month the wifi connection from smart hub 2  has been dropping intermittently but frequently.  It drops completely going to no internet at all but the optical network terminator and the hub itself show no abnormal lights.  Wired connection from same hub to same desktop is fine giving high speeds.  Is this a known issue with hubs.  I have tried re-starting many times and moving hub slightly to no avail.

0 Ratings
Reply
8 REPLIES 8
imjolly
Distinguished Sage
Distinguished Sage
640 Views
Message 2 of 9

Re: Smart Hub 2 wifi (but not wired) performance has started to wane.

by restarting do you  just me switching power off then back on again?  if so try factory reset of hub by pressing recessed button on back and holding 20/30 secs until lights flash and then reboot hub  remember to turn off smart setup

you may help wifi if you select your wireless channels manually



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
UgleyAl
Aspiring Contributor
634 Views
Message 3 of 9

Re: Smart Hub 2 wifi (but not wired) performance has started to wane.

I was meaning restart from the smarthub manager page.  Is that different?  If I do a factory reset will all my devices need to be manually reconnected?

0 Ratings
Reply
Anonymous
Not applicable
622 Views
Message 4 of 9

Re: Smart Hub 2 wifi (but not wired) performance has started to wane.

If you have customized your hub in any way (e.g. Port Forwarding Rules) then you can save the configuration file before performing the reset and restore it afterward.

If your devices are set for DHCP then you won't have any problems with IP Addresses when it restarts.

Any I.P. addresses within the DHCP pool that you have reserved for any particular device using the hub manager option will be lost and a new address will be assigned

If you have any devices set for Static IP, make sure they are in the range of 192.168.1.2 - 192.168.1.63 (avoiding the DHCP Pool)

0 Ratings
Reply
UgleyAl
Aspiring Contributor
617 Views
Message 5 of 9

Re: Smart Hub 2 wifi (but not wired) performance has started to wane.

Thanks...limit of my technical know-how in this field is being attained.  But I would imagine you are suggesting all standard and un-fiddled with devices like SKY box, desktop, laptop, phones, TV, NEST, tablet will all just be fine and reconnect?

0 Ratings
Reply
Anonymous
Not applicable
613 Views
Message 6 of 9

Re: Smart Hub 2 wifi (but not wired) performance has started to wane.


@UgleyAlwrote:

Thanks...limit of my technical know-how in this field is being attained.  But I would imagine you are suggesting all standard and un-fiddled with devices like SKY box, desktop, laptop, phones, TV, NEST, tablet will all just be fine and reconnect?


😃

To simplify, Yes.

Some people, such as myself, have reasons for making manual settings to their networks, others are content to just allow things to work themselves out, if you're one of the latter group then you should have no problem

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
599 Views
Message 7 of 9

Re: Smart Hub 2 wifi (but not wired) performance has started to wane.

did you change the wireless password or just leave as shown on hub  if as hub then devices will just reconnect but if you changed it then you need to change it in hub after factory reset



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
UgleyAl
Aspiring Contributor
578 Views
Message 8 of 9

Re: Smart Hub 2 wifi (but not wired) performance has started to wane.

All very helpful.  I will try these later.  Thank you.

0 Ratings
Reply
UgleyAl
Aspiring Contributor
535 Views
Message 9 of 9

Re: Smart Hub 2 wifi (but not wired) performance has started to wane.

Performed the factory reset and have the desktop now liked to SmartHub2 via LAN through via a powerline setup.  Excellent speed but it's still inexplicably dropping the connection.  Most recent was at just before 11h00 BST.  Quickly checked modem and optical terminator and all lights were normal.  Have copied the event log from the hub which shows the disconnection but I don't know what the rest is telling me.  "DHCP devise disconnected".  Can send the log.

 

0 Ratings
Reply