cancel
Showing results for 
Search instead for 
Did you mean: 
rphill2556
Newbie
24,714 Views
Message 1 of 59

Smart Hub (HH6) USB port Problem

Hi. I am now on my second Home Hub 6. Both give me the same problem. When I connect a USB hard drive to the hub I am unable to see it on my network. The hub reports the USB drive as being present and returns the drive name and file system detail. However I can only access the drive by giving a Run\\192.168.1.254 command from my PC (Windows 10). Looks like a hub firmware issue. Anyone else having the same problem?

Otherwise all seems to be working well.

58 REPLIES 58
Distinguished Sage
24,692 Views
Message 2 of 59

Re: Smart Hub (HH6) USB port Problem

from memory previous hubs have had similar problems with the USB port is your drive configured as a FAT32 device
0 Ratings
Reply
Distinguished Sage
24,691 Views
Message 3 of 59

Re: Smart Hub (HH6) USB port Problem

well worth checking the forum search feature as there are many posts on the subject over the years
0 Ratings
Reply
rphill2556
Newbie
24,628 Views
Message 4 of 59

Re: Smart Hub (HH6) USB port Problem

Hi John. A search shows that another HH6 user is having exactly the same prblem. The USB drive I am using is a 1Tb WD Passport drive. I had no problems with this drive on a HH5. I think it is formatted NTFS. Looks like a hub firmware issue to me.

0 Ratings
Reply
Jonkarra
Expert
24,608 Views
Message 5 of 59

Re: Smart Hub (HH6) USB port Problem

Yes the firmware lacks support for NTFS like every previous hub. Fat32 should work more instructions here :-

 

http://www.makeuseof.com/tag/format-large-hard-drive-fat-fat32/

0 Ratings
Reply
Highlighted
rphill2556
Newbie
24,576 Views
Message 6 of 59

Re: Smart Hub (HH6) USB port Problem

Hi. I have had absolutely no problem with the drive formatted NTFS on my Home Hub 5. I can also access the hard drive by giving a Run\\192.168.1.254 command, This takes me to the drive and I am able to access all the folders. Currently I have mapped the drive so it is visable to my computer. The problem is it is not visable to the network. I still think there is a hub firmware issue. Thanks for your suggestion however.

0 Ratings
Reply
Scattysmum
Aspiring Contributor
24,435 Views
Message 7 of 59

Re: Smart Hub (HH6) USB port Problem

I'm having the same problem with HH6.. have never had problem before, so suspect is firmware problem. Does anyone from BT read these forums?
0 Ratings
Reply
CanardNoir
Beginner
24,385 Views
Message 8 of 59

Re: Smart Hub (HH6) USB port Problem

I have exactly the same issue. No sign of the USB attached drive on the network (though there was on HH5). Nevertheless, once I'd worked out the address, I can map to it as a drive.

 

0 Ratings
Reply
tommyhduk
Newbie
24,342 Views
Message 9 of 59

Re: Smart Hub (HH6) USB port Problem

I got my USB hard drive to work for about 2 days at a time before it drops and i lose it agian. I then need to switch the modem off and back on and then there it is again.  Not really a great addition the the routers functions

0 Ratings
Reply
Scattysmum
Aspiring Contributor
24,319 Views
Message 10 of 59

Re: Smart Hub (HH6) USB port Problem

I did & there is no solution. For me it only applies to HH6... It has worked perfectly on HH3/HH4/HH5 for many years. It is NTFS & I  mapped via IP address... now it won't even map or be recognised. I have tweeted BT & spent 20 mins trying to contact someone to explain, all to no avail... am very fed up with them right now

0 Ratings
Reply