cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
915 Views
Message 1 of 2

Smart Hub blocking outbound https access to port 2083

Go to solution

Can anyone please advise how to remove blocking on the Smart Hub for outbound secure web access on specific ports, as I can’t access a server from home via BT Broadband and am having to use my phone as a hotspot.

I don’t see any port options in the hub manager app for outbound port status/management and whilst I don’t want (inbound) port forwarding through the router to a specific device, even forcing this fails to provide outbound connectivity.

Any advice greatly appreciated.

0 Ratings
Reply
1 REPLY 1
Highlighted
Beginner
865 Views
Message 2 of 2

Re: Smart Hub blocking outbound https access to port 2083

Go to solution

Updating this post just in case it can help others...

This turned out to be a DNS server issue and because the Smart Hub doesn't allow manual setting of DNS Servers, I had to replace the BT Smart Hub with an alternative where these could be manually overriddeden.

So, with an ASUS DSL-AC68U, I was able to set Google DNS servers 8.8.8.8 and 8.8.4.4 and port 2018 (the standard cPanel secure https port) is accessible and I can work from home.

0 Ratings
Reply