cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
2,301 Views
Message 1 of 4

Smart Life App plugs not connecting

Hi everyone,

 

I have seen several posts about Smart Life plugs not connecting but I'm still having issues. I had them set up perfectly before but I got a new router from BT. Since then it stopped working.

 

I have updated the router log on details on my Smart Life app. After then I went into my router settings and disabled 5GHz. I have then tried to connect by resetting the plug, holding the switch until it's blinking three times a second. When trying to connect it times out. Another solution involves trying AP mode rather than EZ but following the instructions it shows it needs to connect to connect to a WiFi network called ''SmartLife-XXXX" or "SL-XXXX" but there are no WiFi networks of those names or similar.

 

I've checked location, WiFi and Bluetooth are all activated on my phone but I'm still struggling. Clearly it is possible to connect them as the router as completely identical to my previous one and the plugs are all in the same places as before.

 

Does anyone have any ideas? Many thanks

0 Ratings
Reply
3 REPLIES 3
2,062 Views
Message 2 of 4

Re: Smart Life App plugs not connecting

Hi, just coming across this thread as having exactly the same issues. I too have disabled 5GHz, triple checked SSID and password etc. Etc. But still no luck. Did you managed to get it resolved? 

Thanks

Toby

 

0 Ratings
Reply
2,051 Views
Message 3 of 4

Re: Smart Life App plugs not connecting

    If the following helps ... 

I've invested in connected hardware using Smart Life. Mostly it has been good, though there have been issues.

- The SL app has gone down, the servers are in China and there was a power supply issue (i.e., not enough electricity supply in that area) which resulted in the app failing.  I check social media if there is an outage as SL used across the world and there is generally near immediate posts highlighting issues.

- If, as happens, a piece of hardware is not connecting (so no outage) I do the following - and it's laborious:

... reset the hardware wifi connection if possible but mostly is

... delete said item from the SL profile

... if you're using G00gle Home, ditto. I'd do the same if I had it connected to Al£x@/Am@z0n which I don't because of their lack or respect to privacy

... disable the 5GHz band 

... take the item to the router (i.e., if using mesh disks don't use these to connect but make sure in range of router)

... power up hardware item and go through the laborious SL set iup process, waiting the 2mins for it to connect; re-do this several times until it connects, it usually does. Check it works and check again.

.., power down and move if applicable

... enable 5GHz

If it doesn't connect, try clearing cache on hardware where SL is being used; use another phone/tablet again having cleared cache

That's it.

 

0 Ratings
Reply
1,977 Views
Message 4 of 4

Re: Smart Life App plugs not connecting

Thanks for the reply. This did not work for me. And so I reverted back to how my WiFi setting were before, and gave up for a short while. I then found the instructions for my smart socket. Instead, I didn't know my smart sockets supported AP mode, but it did and this is how it added. When socket is flashing 2/3 times a second, hold the power button again for about 6 seconds. This will cause it to slash once  every two seconds or so. Then follow the steps for AP mode.

Thanks and hope this helps

0 Ratings
Reply