cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
304 Views
Message 1 of 2

Smart Light Switches

Hello all, I recently purchased 4 smart light switches which need to be paired to my bt router using the ewelink app. The first two switches paired fine I just made sure I was using the 2.4ghz and also switched to wpa auto. The other 2 however would not pair. I tried everything I could think off even deleting the other 2 switches and re installing the app, now those two switches won't pair. I contacted ewelink who suggested a couple of things such as adjusting mac settings and turning firewall off. I managed to get one switch paired but the other 3 just will not pair. I'm convinced there is something on the router that seems to be blocking them at random as I've had 3of the switches in total paired. I'm at a loss as to what try and any advice from anyone would be greatly appreciated. 

0 Ratings
Reply
1 REPLY 1
Beginner
169 Views
Message 2 of 2

Re: Smart Light Switches

I have two switches one for my lights and one for my water heater. All were working fine but when i changed to the bt smart hub 2 they would not connect to the router. I am using the ewelink app. They register in the app but remain offline.

After many hours of trawling through the world wide web i found out it was my ssid name. It was to short for those particular type of switches. 

I renamed my ssid turned off the 5g and they connected first time.

Renabled the 5g now all is good.

I hope this helps

Trev