cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
wgejones
Beginner
2,905 Views
Message 1 of 3

Smart bulb won't work with Hub

So today I bought a TCP SmartLED light bulb from Wilko. I cannot get it to work whatever I do. It only supports 2.4, so I have tried splitting the bands, which hasn't helped. I have tried disabling 5ghz altogether, which has not helped. I have tried turning off smart setup, which has not helped. I have tried switching from wireless mode 1 to 3, which has not helped. I am really at the end of my tether with the thing. Any suggestions before I return it?
0 Ratings
Reply
2 REPLIES 2
imjolly
Distinguished Sage
Distinguished Sage
2,898 Views
Message 2 of 3

Re: Smart bulb won't work with Hub

other posts with similar problems (not with your specific device) have turned off smart setup which should be done anyway then split the networks then turn 5ghz.  the reset the bulb and see if you can now 'see' the 2.4ghz SSID and if so try and connect



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
wgejones
Beginner
2,894 Views
Message 3 of 3

Re: Smart bulb won't work with Hub

I have tried switching off Smart Setup as well as 5ghz. I can see the 2.4 network, the bulb just cant find it. I have tried AP mode too now with no avail.
0 Ratings
Reply