cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
llan_man
Beginner
421 Views
Message 1 of 5

Smarthub 2 IPV4 Configuration

Apologies if this has been "addressed" already (excuse the pun) but ....

My smarthub 2 was set up so that the default ip was 192.168.0.1 nd had a number of devices on my network with static ip addresses (set up on the devices themselves).

I had some broadband connectivity issues and in BT's wisdom they remotely did a factory reset on my smarthub 2.  So now my access to the hub has reset to 192.168.1.254.  I have tried changing it to 192.168.0.1 and changing the server address range to 192.168.0.2 to 192.168.0.253.  Whilst I can see and access the devices with static IPs the connection to the broadband keeps dropping and the sky box doesnt like it.  

It seems the only way I can keep a stable internet connection and connection to my sky box is by leaving the SH2 at the default settings.  Has anyone else had these issues or am I forgetting something?

Thaknks

0 Ratings
Reply
4 REPLIES 4
licquorice
Distinguished Sage
Distinguished Sage
417 Views
Message 2 of 5

Re: Smarthub 2 IPV4 Configuration

Seems extremely odd, can't see why a different IP range should cause instability, it should either work or not. What is actually dropping, DSL or LAN?

Did you remember to turn off Smart setup again after the reset?

0 Ratings
Reply
llan_man
Beginner
415 Views
Message 3 of 5

Re: Smarthub 2 IPV4 Configuration

Hi,

Its the connection to the internet so DSL.

I didnt do anything with "smart setup" - dont remember changing anything there when I initially set it up.

I'll turn it off and try it now.

Thanks

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
407 Views
Message 4 of 5

Re: Smarthub 2 IPV4 Configuration

Smart setup won't affect the DSL connection, but might give you problems with the Sky box. I think the instability is probably coincidence, I really can't see how LAN IP range can affect the DSL connection.

0 Ratings
Reply
llan_man
Beginner
388 Views
Message 5 of 5

Re: Smarthub 2 IPV4 Configuration

I agree. Still the same problem. Happens with two different SH2 Hubs  I have. I must be missing something. 

Im at the point where’s Im beginning to think it’ll be easier to change all my static iPs and my subnet to match that of the router

0 Ratings
Reply