cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
deldridge
Aspiring Contributor
456 Views
Message 1 of 5

Smarthub2 not working with windows 10

Hi

We have just upgraded our ultrafast hub to a smart hub 2. Everything works except our windows 10 machine. It will connect fine and open some websites eg google. But it won’t open others eg bt.com. 

When I check the network settings I seem to see ipv6 connectivity as internet but ipv4 connectivity as no internet. I’ve tried flushing dns etc. 

Any ideas? We’ve switched back to the ultrafast hub for now as the windows machine is the one my youngest son does his school work on. 

many thanks

David 

0 Ratings
Reply
4 REPLIES 4
imjolly
Distinguished Sage
Distinguished Sage
448 Views
Message 2 of 5

Re: Smarthub2 not working with windows 10

have you turned of smart setup  

Turn Off smart setup

 

 

 

 

 

 

 

 

 

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
deldridge
Aspiring Contributor
437 Views
Message 3 of 5

Re: Smarthub2 not working with windows 10

Yep turned off smart setup...

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
429 Views
Message 4 of 5

Re: Smarthub2 not working with windows 10

Disable and then enable your network adaptor.

0 Ratings
Reply
deldridge
Aspiring Contributor
413 Views
Message 5 of 5

Re: Smarthub2 not working with windows 10

Yep tried disabling and enabling the network adaptor. Also flushing dns and tried setting a dns server from the computer. None of which helped unfortunately. 

0 Ratings
Reply