cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
351 Views
Message 1 of 5

Sonoff iot device

Hi. I have a BT business hub. I have connected about 10 Sonoff switches with eWeLink app and controlled them with google home - all worked with no problems.  I then wanted to control switches through local Wi-Fi with Home Assistant. I flashed switches with Tasmota and successfully connected them to hub and got them all working. Then the hub started dropping the internet about every half an hour… followed by a reconnect some 5 minutes later.  I called BT support and they confirmed the problem was on my side of hub! I would be massively grateful if anyone has any solutions? I can disconnect all Sonoff’s and problem goes away… thank you in advance.

Tags (2)
0 Ratings
Reply
4 REPLIES 4
346 Views
Message 2 of 5

Re: Sonoff iot device

@garyeholmes 

Are you a BT Business customer?

0 Ratings
Reply
326 Views
Message 3 of 5

Re: Sonoff iot device

Hi,

Yes this is my main home hub though!

Thank you.

Gary.
0 Ratings
Reply
319 Views
Message 4 of 5

Re: Sonoff iot device


@garyeholmes wrote:
Hi,

Yes this is my main home hub though!

Thank you.

Gary.

Not sure what you mean. The BT Business hub is different to the BT Home hub. Its possible you have created some form of loopback condition, as that would affect most routers.

I doubt that you will find the answer on a BT user forum, as the issue is being caused by your own devices.

0 Ratings
Reply
316 Views
Message 5 of 5

Re: Sonoff iot device

Hi, it’s a Whole Home Hub and the problem only seems to happen with the newly flashed switches connected. If this is the wrong forum I will search elsewhere - thanks for your help.

0 Ratings
Reply