cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
campbec63
Beginner
853 Views
Message 1 of 4

Speed drop on Asus’s ZenWiFi AX (XT8) mesh pair in PPPoE router mode for BT full fibre 900

Go to solution

I have recently updated my broadband to BT full fibre 900, due to my Wi-fi needs and the fact that I have an old house with stone walls I use the ASUS zen Wi-fi XT8 pair to make sure i have full Wi-fi coverage around the house. I have set it up in PPPoE router mode directly connecting to the ONT via a Cat 8 Ethernet and the status is showing that the WAN has 1GB connectivity.

When I check the speed using the speed test utility on the admin page of the router i get the speeds 900Mbs Download and 110Mbps Upload  however when I connect my laptop directly to LAN1 (also showing 1GB connection) I get a speed of 500Mbps Download and 110Mbps Upload. The same speed applies if I am connected via Wi-fi 5Ghz next to the router.

I have tried to reboot and factory reset, as well as ensuring that the firmware is up to date. I have also tried to set switch control to Jumbo Frame enabled, however all of these have not solved the issue of what looks to be a level of download throttling between the native fibre speed into the router and what i can get out of LAN or Wi-fi. Please could someone help with any advice to help me speed up my bandwidth?

Tags (2)
0 Ratings
Reply
3 REPLIES 3
brookheather
Expert
816 Views
Message 2 of 4

Re: Speed drop on Asus’s ZenWiFi AX (XT8) mesh pair in PPPoE router mode for BT full fibre 900

Go to solution

Which speed test sites have you tried - do they all show the same 500Mbps limitation?  Does your laptop cpu max out when testing the speed?  Try another PC/laptop.

0 Ratings
Reply
campbec63
Beginner
803 Views
Message 3 of 4

Re: Speed drop on Asus’s ZenWiFi AX (XT8) mesh pair in PPPoE router mode for BT full fibre 900

Go to solution

I have run Speedtests from ookla, fast.com and from the internal router admin Speedtest tab (ookla powered) and the Speedtest from the bit.com app when my SH2 was connected.  In all cases the routers are showing the 900MBs down and 110Mbs up and all of the Speedtests on devices wired or wireless (5Ghz) are showing 500 down and 110 up.  When I did the test on the BT.com app on my iPhone the same pattern was there with the test showing 900 for the router and 500 for the device. It advised that I should optimise my wireless, but then got stuck on a blank page. 

0 Ratings
Reply
campbec63
Beginner
721 Views
Message 4 of 4

Re: Speed drop on Asus’s ZenWiFi AX (XT8) mesh pair in PPPoE router mode for BT full fibre 900

Go to solution

I did some investigation and switched off ASUS smart connect. This seems to have fixed the problem.

0 Ratings
Reply