cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Tcs106
Beginner
208 Views
Message 1 of 4

Speed issue with whole home black discs

Dear All,

I have a BT Smart Hub 2 with a Whole Home WiFi set up (3 black discs) scattered around the house. All discs are connected via Ethernet cables (Backhaul I believe is the term) via a NetGear GS116UK 16-Port Gigabit Unmanaged Switch that is connected to my smart hub 2. I have a G.Fast connection and I generally get speeds of around 130 Mbps throughout the house.

However,  the speeds I'm getting when connected to the discs can get very low (around 5-10 Mbps) but goes back to around 130 Mbps after I restart the router. This seems to happen every 4-5 days and most of the time I need to restart the router to solve the issue. Sometimes only one of the discs is getting low speeds, other times, I'm getting slow speeds throughout the house. I have an apple airport extreme (also Backhaul) located next to one of the discs and the speed is always around 130 Mpbs when I connect to it even when I'm getting 5-10 Mbps when connected to the disc. This obviously leads me to believe that the discs are the issue. 

Is there anything I can do to prevent this drop in speeds? I was thinking of replacing the discs with an off the shelf mesh system but was told these mesh systems are not compatible with the smart hub 2? Apologies in advance if this doesn't make much sense as I'm a complete newbie when it comes to these things!

Thanks!

 

 

0 Ratings
Reply
3 REPLIES 3
licquorice
Distinguished Sage
Distinguished Sage
199 Views
Message 2 of 4

Re: Speed issue with whole home black discs

If you have the Complete wifi (not Whole Home which are white) black discs, they are not intended to be connected to the hub via Ethernet.

Its not that third party mesh systems are incompatible with the SH2 per se, the SH2 doesn't have a modem only mode if the mesh system doesn't have a modem built in. Unless you need the SH2 for Digital Voice, you don't need to use it at all, you can use a standalone modem.

0 Ratings
Reply
Tcs106
Beginner
197 Views
Message 3 of 4

Re: Speed issue with whole home black discs

Thanks for the reply. Yes you are correct, I'm using the Complete wifi.

I read somewhere that the black discs could be connected to the hub via Ethernet but perhaps, as you mention, it is not recommended to do so and might lead to the issues I'm having...Unfortunately, the way my house is designed, I can't connect my black discs via wifi only.

Is there a how-to guide somewhere about how to replace the SH2 with a standalone modem?I have a gfast connection so I'm guessing I would need a gfast compatible modem too?

Thanks! 

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
192 Views
Message 4 of 4

Re: Speed issue with whole home black discs

Having re-read your post, I realise you have G.Fast. The choice of G.Fast modems is pretty much restricted to 2 items (Draytek 160 or Zyxel XMG3927 B50A) as it is a very niche product. I would try connecting your black discs via wifi only for a start and see if that resolves your problems. You are probably totally confusing the hub's routing tables by connecting via Ethernet as well as Wifi.

0 Ratings
Reply