cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
burtracoon
Newbie
323 Views
Message 1 of 19

Superfast Fibre 1 with Smart hub frustrations

Go to solution

Hi there, I have been suffering intermittent performance issues with my network for as long as I care to remember but last night as finally pushed me to try and find a resolution and seek some assistance.

I have BT Superfast fibre 1 and a Smart hub  and BT TV.

On a good day all is fine and I get a 20mbps download which is acceptable however pretty much everyday I suffer from drop off's, massive latency  and buffering.  Performance drops to as low as 2mbps when doing speed tests. The lights on the hub all remain blue however a power down and restart of the hub appears to improve things for a short period.

Having gone through the BT online tests all is fine and apparently we recieve 20mbps to the hub, I have been through the telephone support in the past plugging into the main socket etc and apparently all is fine. (Apart from losing the will to live)

We use a number of various Iphones and Ipads, a couple of work laptops and a desktop, BTtv, smart TV, and a couple of internet enabled radios through power line adaptors.  Which all suffer the same.

My hunch is that the Smart Hub is the culprit but would like to confirm this before purchasing an new router (that will work with the BTtv.

Smart set up is turned off.

I just want a stable connection any help or advice most appreciated.

 

 

0 Ratings
18 REPLIES 18
Distinguished Sage
Distinguished Sage
322 Views
Message 2 of 19

Re: Superfast Fibre 1 with Smart hub frustrations

Go to solution

Welcome to this user forum.

It could be the home hub, as your report is similar to many others on this forum. You could ask BT to replace it, if you are still in a contract.

Have you tried a full factory reset of the home hub?

If you wanted to prove it, by substituting it with a different router, it would cost about £40, and will work with BT YouView, many others do not.

0 Ratings
burtracoon
Newbie
312 Views
Message 3 of 19

Re: Superfast Fibre 1 with Smart hub frustrations

Go to solution

Thanks for the prompt reply.

In answer to your questions:

I have tried a factory reset which proides a tempary fix for upto a couple of days. Also swapped out filters, cables, etc etc.

I am still in contract so that could be an avenue, any tips on extracting replacemnt hardware? As never had much luck in the past.

Regarding a 3rd party router any tips of recommendations? Are they a straight forward set up, i.e. plug and play once you've added the broadband user name etc?

0 Ratings
Techwizz
Aspiring Expert
309 Views
Message 4 of 19

Re: Superfast Fibre 1 with Smart hub frustrations

Go to solution
Yeah, try asking for a replacement Hub, but you may actually be better with purchasing a 3rd party router. @Keith_Beddoe has vast knowledge in this area. But, a Billion 8800NL could be a good purchase for you.
0 Ratings
Distinguished Sage
Distinguished Sage
299 Views
Message 5 of 19

Re: Superfast Fibre 1 with Smart hub frustrations

Go to solution

@burtracoon wrote:

Thanks for the prompt reply.

In answer to your questions:

I have tried a factory reset which proides a tempary fix for upto a couple of days. Also swapped out filters, cables, etc etc.

I am still in contract so that could be an avenue, any tips on extracting replacemnt hardware? As never had much luck in the past.

Regarding a 3rd party router any tips of recommendations? Are they a straight forward set up, i.e. plug and play once you've added the broadband user name etc?


This one works just fine TP-Link TD-W9970

My daughter had exactly the same problem at her house, with the HH6, until I replaced it with the TP Link one. She has BT YouView, and it works fine. She has 48 devices connected, including many Smart devices. With the HH6, devices would lose Internet connectivity.

I would not be so sure about the Billion one that @Techwizz has suggested, as many of them cannot handle the BT YouView multicast stream.

The TP Link is very easy to setup, I have some help pages if you are interested?

Specification is here http://uk.tp-link.com/products/details/cat-15_TD-W9970.html#specifications

You can actually get it locally (Argos) or online.

0 Ratings
Distinguished Sage
Distinguished Sage
289 Views
Message 6 of 19

Re: Superfast Fibre 1 with Smart hub frustrations

Go to solution

can you post stats from your hub advanced settings then technical log information

as hub light remain blue it would appear you are not dropping internet connection but connection from device to hub  as most of devices mention are wif did you split the networks

http://bt.custhelp.com/app/answers/detail/a_id/56419/~/how-do-i-split-my-bt-hubs-ssid-%28wireless-ne...

if you split networks then also select channels manually rather than auto   you can also try changing the wireless mode from 1 to either 2 or 3



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
burtracoon
Newbie
281 Views
Message 7 of 19

Re: Superfast Fibre 1 with Smart hub frustrations

Go to solution

I have tried splitting the network in the past and found it to have made litte or no difference, likewise the modes and channels have not altered performance.  Having read the forums they appear to be default things to try all of which had little or no impact.  I think if anything they cause a reset of the router giving a temporary improvement.

0 Ratings
Distinguished Sage
Distinguished Sage
277 Views
Message 8 of 19

Re: Superfast Fibre 1 with Smart hub frustrations

Go to solution

I think you will find that the more devices that connect to the smart hub, the quicker the problem will occur.

Some connectivity issues are caused by the BT DNS servers, but you cannot change those on any of the home hubs, like you can on a different router.

Restarting the home hub simply clears out the DNS cache, and also gives you a different public IP address.

0 Ratings
Distinguished Sage
Distinguished Sage
274 Views
Message 9 of 19

Re: Superfast Fibre 1 with Smart hub frustrations

Go to solution

@burtracoon wrote:

I have tried splitting the network in the past and found it to have made litte or no difference, likewise the modes and channels have not altered performance.  Having read the forums they appear to be default things to try all of which had little or no impact.  I think if anything they cause a reset of the router giving a temporary improvement.


splitting the networks, changing channels and wireless modes do no cause a reset of the router and many posts found splitting network helped improve their wireless connections

if you have tried that then try customer services and get a new replacement hub before trying 3rd party routers



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
burtracoon
Newbie
257 Views
Message 10 of 19

Re: Superfast Fibre 1 with Smart hub frustrations

Go to solution

Having entered into dialogue with the help desk they have a found a fault as described below.

"there is an important error I tracked while doing the test during we were chatting and found your service was in use for a long time which has clogged the connection profile resulting in intermittent drops thus I have done a refresher to the connection and will advise you to put a hold on the decisions regarding engineer booking or HUB replacement, please allow soe days to the HUB so that it settles with the new profile and then you can contact us back and we can then do a real time test to find any issue and will also look for an engineer visit who can also rectify any internal equipment issued"

"Since it is a residential connection your internet profile keeps changing (dynamic profile) and your HUB was using the same profile from a long time thus your connection was affected and we did a change to the profile now for a better connection."

 

Is this viable or am I being fobbed off as I feel i am?

0 Ratings