cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
voice_of_reason
Aspiring Expert
1,166 Views
Message 1 of 1

TP-LINK Archer VR900 (v2) - IPC6023 on BT TV - ONLY AFTER 24 HOURS

I know there are loads of threads about the BT TV 'IPC6023' error on third party routers, and many about my particular model too (TP-LINK Archer VR900 v2), but I can't find anything that is quite the same as my problem.

Everything is working fine, it's a great modem/router, and the BT TV channels work fine initially. But when I try them again the following day, none of them work - I just get the IPC6023 error.

If I reboot the router and YouView box (DTR-T2100), they work fine again. Until I try them the following day, and I get IPC6023 again.

 

I can't put an exact timeframe on it, but it usually seems to be overnight that they stop working. When they're working, they always seem to work for that full day.

Between the channels working and not working, there seem to have been no anomolies with the router - it has not disconnected, there have been no dropouts, it hasn't rebooted or anything like that (I have a Nest camera, and there are no breaks in the footage overnight, so I can tell the router hasn't dropped out or rebooted!).

I have a good, stable connection (70Mbps down / 19Mbps up), the DTR-T2100 is hard-wired into LAN1 of the VR900 (no powerline adapters being used), I've got 'IGMP Snooping' enabled in the router config (it was enabled by default when I first set it up) and everything else is working perfectly with the router.

For info - I previously had a Home Hub 5 and the BT TV channels always worked fine on that (it was about the only thing that did work on that router - I'm definitely not going back to a Home Hub!).

Anyone got any ideas? Things must be configured correctly for the channels to work initially, so what's making them stop after a day?

Thanks for any help!

0 Ratings
Reply