cancel
Showing results for 
Search instead for 
Did you mean: 
AndyIoW
Newbie
2,057 Views
Message 1 of 7

TP-Link HS100

Go to solution

I have a BT home hub 5 all working correctly.  I have bought a TP-Link socket, but I cannot get it to link to the home hub network.  I have dual bans 2.4GHz and 5GHz running.  Can someone please advise how to get the two to connect.

0 Ratings
Reply
6 REPLIES 6
Distinguished Sage
Distinguished Sage
2,048 Views
Message 2 of 7

Re: TP-Link HS100

Go to solution
0 Ratings
Reply
Highlighted
AndyIoW
Newbie
2,030 Views
Message 3 of 7

Re: TP-Link HS100

Go to solution
I already had the hub split into two SSIDs one for 2.4GHz and the other for 5GHz. I have just turned off Smart Setup, and still cannot get the smart socket to connect to network. It is close to the hub.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,023 Views
Message 4 of 7

Re: TP-Link HS100

Go to solution

I have no knowledge of this product and the installation guide is a bit sparse. Are you sure you are connecting your phone with the app to the 2.4G signal and not the 5G as the HS100 only supports 2.4G

0 Ratings
Reply
AndyIoW
Newbie
2,021 Views
Message 5 of 7

Re: TP-Link HS100

Go to solution

Mobile is connected to 2.4GHz network, but the smart socket cannot be seen on network.

0 Ratings
Reply
AndyIoW
Newbie
2,011 Views
Message 6 of 7

Re: TP-Link HS100

Go to solution

Rebooted everything and have now managed to add TP-Link smart socket to network.  Thanks for your help.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,005 Views
Message 7 of 7

Re: TP-Link HS100

Go to solution

Great, glad you got it sorted.