cancel
Showing results for 
Search instead for 
Did you mean: 
gravesend46
Aspiring Contributor
368 Views
Message 1 of 9

Think I've got myself into a networking kerfuffle!

Quick background - have a BTHome Hub 5 and BT Infinity installed recently. All working fine.

 

I needed to extend my network coverage to a garden office so I bought some homeplugs and they worked fine, plug and play as advertised.

 

Now here is where I think I introduced a fly in the ointment. Because there are three PCs in the garden office, I wanted to create another wireless network in there (to save three ethernet connections and have access to printers). So my setup was this:

 

House > BT HomeHub > Homeplug1 > Garden Office > Homeplug2 > Netgear wireless router 

 

I was initially able to get a second wireless network working in the garden office through the Netgear router but once I enabled WEP, things went awry.

 

Now my laptop and my phone, both of which could access the BT Home Hub and the Netgear router can not reach the internet on either wifi network.

 

In Network preferences, TCP/IP, on my Mac, the BT router seems to be using the same IP (192.168.0.1) as the Netgear, not sure whether this is a conflict as BT previously used 192.168.1.254 and the Netgear 192.168.0.1 or 192.168.1.1.

 

As you can tell I'm no expert and not even sure my setup above is workable, but just wondered if someone can point me in the right direction as to what the problem might be?

0 Ratings
8 REPLIES 8
Distinguished Sage
Distinguished Sage
364 Views
Message 2 of 9

Re: Think I've got myself into a networking kerfuffle!

Your Netgear router that you are using as an extra access point, must be on the same subnet as the home hub, ie 192.168.1.xxx

 

There is a guide on this page, which refers to a Voyager router, but it will give you an idea of what settings to use.

Using an old BT Voyager modem as an additional wireless access point.

0 Ratings
vofsanity2
Recognised Expert
351 Views
Message 3 of 9

Re: Think I've got myself into a networking kerfuffle!

Gravesend46,

 

Have you switched off DHCP on the Netgear Router ?

0 Ratings
gravesend46
Aspiring Contributor
311 Views
Message 4 of 9

Re: Think I've got myself into a networking kerfuffle!

Thanks for this, sorry it's taken so long to reply, only just got around to trying it again. And no, vofsanity2, I hadn't switched off DHCP - but have now, thanks!

 

This process seems to work OK, I now have wifi in the garden office and my home network doesn't seem to be affected.

 

Only one more problem. I now have mt BTHomeHub5-etc network showing in the house and another wifi network NETGEAR showing in the garden office. Only I can't seem to log back into the Netgear router to enable security - the network is wide open.

 

I have tried the default IPs for it (192.168.0.1, etc) and what I was prertty sure I'd changed the IP address to on the Neatgear - 192.168.0.99 (not sure if I did this right but one of the guides I read said to manually change the access point's IP address).

 

But I can't seem to get back into the Netgear router at all. My Mac TCP/IP settings show a router address, but that's the BT one.

0 Ratings
Distinguished Sage
Distinguished Sage
307 Views
Message 5 of 9

Re: Think I've got myself into a networking kerfuffle!

The Netgear would be on 192.168.1.xxx where xxx is whatever you set the IP of the Netgear to.

 

It would not be on 192.168.0.xxx, as that is in the wrong subnet.

 

0 Ratings
gravesend46
Aspiring Contributor
304 Views
Message 6 of 9

Re: Think I've got myself into a networking kerfuffle!

Thanks Keith. I did try 192.168.1.99 as well (as I am pretty sure 99 was the figure I changed it to) but no luck.

 

Is there any way of finding the Netgear IP, or would it be easier just to reset and go through the process again?

0 Ratings
Distinguished Sage
Distinguished Sage
301 Views
Message 7 of 9

Re: Think I've got myself into a networking kerfuffle!

You could try the following line from a command prompt.

 

for /L %z in (1,1,254) do @ping 192.168.1.%z -w 10 -n 1 | find "Reply"

 

Then look for any IP adresses which respond, and you should find the Netgear, after eliminated any other known devices.

 

 

0 Ratings
vofsanity2
Recognised Expert
280 Views
Message 8 of 9

Re: Think I've got myself into a networking kerfuffle!


@gravesend46 wrote:

Thanks Keith. I did try 192.168.1.99 as well (as I am pretty sure 99 was the figure I changed it to) but no luck.

 

Is there any way of finding the Netgear IP, or would it be easier just to reset and go through the process again?


If you go into your HH5 Manager
Advanced Settings
Home Network

Devices

 

You should get a diagram with IP Addresses for all connected devices.

 

It would not be easier to reset and go through the process again.

0 Ratings
gravesend46
Aspiring Contributor
240 Views
Message 9 of 9

Re: Think I've got myself into a networking kerfuffle!

I had a few 'Unknowns' in the HH5 manager and tried all those. No luck. Downloaded Angry IP and tried the same, again nothing.

 

Plugged in a D-Link router instead, went through all the above processes and worked flawlessly!

 

D-Link 1 Netgear 0 !

 

Thanks for the pointers guys!

0 Ratings