cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Distinguished Sage
Distinguished Sage
1,465 Views
Message 11 of 27

Re: Tplink router for BT fibre

Go to solution

Hmm, that should work ok. Silly question time, are you sure you are connecting to the WAN port (LAN port 4)

0 Ratings
Highlighted
Contributor
1,465 Views
Message 12 of 27

Re: Tplink router for BT fibre

Go to solution

Yes definitely, could it be something with the BT modem, how do I access it to check?

0 Ratings
Highlighted
Contributor
1,458 Views
Message 13 of 27

Re: Tplink router for BT fibre

Go to solution

It's not a problem with the BT modem as just connected an old tplink td-w9980 and set up in wireless router mode and that's connected fine. So I must be missing something on the new router I'm trying to setup

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,458 Views
Message 14 of 27

Re: Tplink router for BT fibre

Go to solution

Might be worth checking if there is a later version of firmware than you have. Ensure connection type is PPPoE and not PPPoA

0 Ratings
Highlighted
Contributor
1,456 Views
Message 15 of 27

Re: Tplink router for BT fibre

Go to solution

It is PPPoE and it looks to be the latest version of firmware. Might have to try tplink forums

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,441 Views
Message 16 of 27

Re: Tplink router for BT fibre

Go to solution

Yes, sorry, can't think of anything else it might be. Bit of a long shot, wonder if it will only work if the 4G sim is fitted for backup despite being set to wireless router mode.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,436 Views
Message 17 of 27

Re: Tplink router for BT fibre

Go to solution

I'm trying to have a look at the settings on the TP Link emulator site https://emulator.tp-link.com/mr600-v1-en/index.htm, but unfortunately it doesn't seem to work when you change to wireless router mode.

 

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,429 Views
Message 18 of 27

Re: Tplink router for BT fibre

Go to solution

You could try changing its IP address to 192.168.1.254 rather than the default 192.168.1.1 as the HG612 modem uses 192.168.1.1 as its default management address but as the 9980 worked ok and that uses 192.168.1.1 I'm not sure if it will help but anything is worth a try.

Highlighted
Contributor
1,419 Views
Message 19 of 27

Re: Tplink router for BT fibre

Go to solution
I've changed it to 254 but still hasn't worked. I noticed the date and time was wrong so changed that too but it hasn't helped either
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
1,417 Views
Message 20 of 27

Re: Tplink router for BT fibre

Go to solution

If authentication is set to auto, try setting it to CHAP

0 Ratings