cancel
Showing results for 
Search instead for 
Did you mean: 
misiokicio
Newbie
195 Views
Message 1 of 5

Unable to access router config from laptop

Go to solution

Hi,   Cant access configuration on 192.168.1.254     tried using the IP as well,      getting the connection was reset error,

 

I can use both mobile phones,  and works fine,       Ping work fine from laptop-

Pinging 192.168.1.254 with 32 bytes of data:
Reply from 192.168.1.254: bytes=32 time=181ms TTL=64
Reply from 192.168.1.254: bytes=32 time=2ms TTL=64
Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
Reply from 192.168.1.254: bytes=32 time=56ms TTL=64

Ping statistics for 192.168.1.254:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 181ms, Average = 60ms

 

Disabling firewall and antivirus,  same issue,   tried 3 browsers too,   Windows 10

 

Any more ideas please?

0 Ratings
Reply
4 REPLIES 4
Distinguished Sage
Distinguished Sage
192 Views
Message 2 of 5

Re: Unable to access router config from laptop

Go to solution

Welcome to this user forum.

 

Try a factory reset of the home hub.

 

http://bt.custhelp.com/app/answers/detail/a_id/11386/%7E/how-do-i-reset-my-bt-hub-to-its-factory-set...

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
178 Views
Message 3 of 5

Re: Unable to access router config from laptop

Go to solution
0 Ratings
Reply
misiokicio
Newbie
158 Views
Message 4 of 5

Re: Unable to access router config from laptop

Go to solution

Ha, sorry i was away all day,   thanks all for the reply 🙂   and for the welcome 

 

Already did try the factory reset,  nothing happened,     and yeah i am using the kaspersky 17.0.0.611

Says is affecting wired connections,   I tried both,     well i am going to try to downgrade the Kaspersky back to 16, and see that goes,      thanks again 

 

 

0 Ratings
Reply
misiokicio
Newbie
149 Views
Message 5 of 5

Re: Unable to access router config from laptop

Go to solution

Ok Lads,  sorted,  🙂     Kaspersky was the problem, there is a known bug in the latest version,      changing default hub getaway  to a 192.168.2.1   and range to a new set too fixed the problem,    thanks again for pointing it out abt the kaspersky   :):)

0 Ratings
Reply