cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
502 Views
Message 1 of 2

Unable to set device IP to static

Go to solution

Hello all,

 

So I'm trying to set my laptop's IP to static due to running a test server on it which I share with my partner's laptop. The server is accessed by using my laptop's IP so you can imagine I don't want to keep updating the IP address on my partner's laptop each time the lease expires.

 

I've gone into the router's advanced settings > my network > device and then changed the option "Always use this IP address" so that's showing as yes, then I click Save. I see in the top right that it says saving changes and then it says changes saved however if I refresh the page it will go back to no for "Always use the IP address".

 

Am I right in thinking that the changes have not saved?

0 Ratings
Reply
1 REPLY 1
487 Views
Message 2 of 2

Re: Unable to set device IP to static

Go to solution

Just set the static IP on your laptop instead of hub.  Set it to  say 192.168.1.40.  just keep the last number below 50 to stay outside the hub DHCP



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.