cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
seniorshot
Aspiring Contributor
1,369 Views
Message 1 of 7

Unidentified device showing in event log on HH6a

I have noticed from the HH6 event log that periodically a device is connected to the Hub via wifi which I can't identfy. The Mac code for this device  is 80:1F:02:94:1E:12. This equates to a Vendor called Edimax. I have no devices from this company. The length of time it is connected varies.

I recently was on holiday for 2 weeks. The Router was left powered on, and  even during this period this device was periodically connecting and then subsequently disconnecting.

I can also report that I live in a very rural area and that no-one is parked in the vicinity using my broadband connection.!

Here is a picture from a section of the log:-

Event log1.jpg

I should add that the MAC code does not show in any of the listed devices on the "My Network" page.

I am hoping that some of you experts will be able to shed some light on this issue. Is it something I should be worried about?

Many thanks in advance for anyone's help in this issue.

0 Ratings
Reply
6 REPLIES 6
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,359 Views
Message 2 of 7

Re: Unidentified device showing in event log on HH6a

@seniorshot 

Its probably just a random passing device with an Edimax wireless card in it.

If you have BT Wifi/FON active on your home hub, then it could be someone using that. The IP address issued would not normally show up.

That is a totally separate network which is isolated from your own private network.

The device was never issued with a private IP address so it did not connect to your own broadband, so nothing to worry about.

0 Ratings
Reply
seniorshot
Aspiring Contributor
1,344 Views
Message 3 of 7

Re: Unidentified device showing in event log on HH6a

Thank you Keith for your swift reply.

The strange thing is I live up a country lane which is a no through road with virtually zero traffic. Connections of this device also happen in the middle of the night!  I have only 2 neighbours both too far away to pick up my Wi-Fi signal.

I also do not have BT Wi-Fi enabled on the Hub.

The mystery deepens !!

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
1,340 Views
Message 4 of 7

Re: Unidentified device showing in event log on HH6a

Do you have a wireless access point as well as the hub? Edimax manufacture WAPs.

0 Ratings
Reply
seniorshot
Aspiring Contributor
1,335 Views
Message 5 of 7

Re: Unidentified device showing in event log on HH6a

No I'm afraid not.

This will probably turn out to be something stupid, but I've gone through all my devices and  drawn a blank for this device.

0 Ratings
Reply
gg30340
Distinguished Sage
Distinguished Sage
1,318 Views
Message 6 of 7

Re: Unidentified device showing in event log on HH6a

Powerline adaptors?

0 Ratings
Reply
seniorshot
Aspiring Contributor
1,299 Views
Message 7 of 7

Re: Unidentified device showing in event log on HH6a

No don't use them. I do have a TPlink WiFi extender but this shows up in the list of devices and is assigned a IP address.

0 Ratings
Reply