cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Malshome123
Beginner
2,702 Views
Message 1 of 6

WIFI Keeps logging devices out

Hi,

 

I'm a real novice so please forgive my ignorance on these things. Within the last couple of weeks the BT Hom Hub keeps logging devices off. Iphone, Android etc. and its got really annoying. Each time the device is opened it asks which network to connect to. Usually everyone comes and go's and automatically connects.

 

Any help or advice would be really appreciated.

 

Cheers

 

Mal

0 Ratings
Reply
5 REPLIES 5
Keith_Beddoe
Distinguished Sage
Distinguished Sage
2,696 Views
Message 2 of 6

Re: WIFI Keeps logging devices out

Welcome to this user forum.

 

Try a factory reset of the home hub Factory reset your home hub

0 Ratings
Reply
gg30340
Distinguished Sage
Distinguished Sage
2,695 Views
Message 3 of 6

Re: WIFI Keeps logging devices out

Try ONE factory reset of the Homehub by pressing a pin into the red recess button on the rear for about 20 seconds. This can often sort out problems.

0 Ratings
Reply
Malshome123
Beginner
2,691 Views
Message 4 of 6

Re: WIFI Keeps logging devices out

Thanks both, will try it.

0 Ratings
Reply
imjolly
Distinguished Sage
Distinguished Sage
2,664 Views
Message 5 of 6

Re: WIFI Keeps logging devices out

If you have hh6 did you separate the 2.4/5ghz networks?  It sounds like your devices a switching between networks or even if you have phone set to select strongest network including 4g then it may in certain parts of your home get a stronger 4g than it does your home network



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Malshome123
Beginner
2,657 Views
Message 6 of 6

Re: WIFI Keeps logging devices out

I followed the advice and reset the hub and up to now no issues. But I also logged onto the Hub and saw that their are quite a few devices logged on. Some are listed under the 2.5 and some are listed under 5. It’s the devices logged on under 2.5 that seem to be disconnecting. 🤔

0 Ratings
Reply