cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
2,027 Views
Message 1 of 7

Wansview camera not connecting to network problem is new BT Smarthub 2

Hi 

My single Wansview camera having worked fine with my previous router , will not connect to the network now I have a New BT Smart hub 2 . According to Wansview customer support the issue is the BT hub and they say BT are working on the problem . Wansview  temp. solution is to change the DNS to 8.8.8.8 or 1.1.1.1 which are public servers .I have done this but no change . I am not a tecki and out of my depth . In their words ....

'we found the cause is the BT provider's DNS server has problem and resolve our server to an unknown IP address which make it cannot visit our server.
The problem will be solved automatically when BT DNS server is back. (it seems that they need longer time to fix it)

My question is , is anyone else having problems?

 can anyone for BT confirm this?  are you actually doing anything about it ? 

Thanks Andrew

0 Ratings
Reply
6 REPLIES 6
2,016 Views
Message 2 of 7

Re: Wansview camera not connecting to network problem is new BT Smarthub 2

have you turned of smart setup  

 

 

 

https://www.bt.com/help/broadband/what-is-smart-setup-on-the-bt-hub--how-can-i-turn-it-on-and-off-

 

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
2,006 Views
Message 3 of 7

Re: Wansview camera not connecting to network problem is new BT Smarthub 2

@AndrewFaulk 

You may have to  temporarily disable the 5GHz Wi-Fi from the home hub.

https://community.bt.com/t5/BT-Devices/Disabling-5Ghz-on-the-Smart-Hub-2/m-p/1992466

0 Ratings
Reply
1,998 Views
Message 4 of 7

Re: Wansview camera not connecting to network problem is new BT Smarthub 2

I assume you mean our off smart set up ? will investigate this is new to me
0 Ratings
Reply
1,992 Views
Message 5 of 7

Re: Wansview camera not connecting to network problem is new BT Smarthub 2


@AndrewFaulk wrote:
I assume you mean our off smart set up ? will investigate this is new to me

just follow the link I posted



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
1,976 Views
Message 6 of 7

Re: Wansview camera not connecting to network problem is new BT Smarthub 2

Hi thanks for reply ,you may be onto something the Wansview site states . 

Can't connect the camera to WIFI successfully?A: Please make sure your phone is connected to 2.4Ghz WIFI(5Ghz WIFI is not supported) and the camera must be set within 3 feet of the router during setup.

My phone is connected to Wi-fi to my router , but if my router has both 2.5 and 5 accesible can't the camera just use link to the right 2.5 one ?  do I have to disable the 5 ? . If I do disable the 5 what effect is that going to have on : my TP link extender , Tv's , Hive etc. 

0 Ratings
Reply
1,973 Views
Message 7 of 7

Re: Wansview camera not connecting to network problem is new BT Smarthub 2

your camera should automatically connect to the 2.4ghz network as it cannot 'see' the 5ghz network but some devices do have problems with the combined networks of the hub   so you turn off the 5ghz network then connect your camera to 2.4ghz and once connected then enable the 5ghz again and camera should now remain connected



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.