cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Contributor
3,254 Views
Message 1 of 23

Wireless disconnecting and refusing to connect some devices after a few days

Go to solution

I have a problem with my BT router (Smart Hub) where some wireless devices get disconnected and wont reconnect without a router restart.  I've tried pinning the problem down to specific wireless network (5 or 2.4ghz), distance from the router, wifi channels, DHCP lease times,  but the problem still persists.  Wired devices are fine.   I've also reset the router to defaults.

One device that is affected is my mobile.  When trying to connect the wifi on the mobile says Denied.  At the moment I'm having to restart my router every couple of days or so.

Any ideas would be great.

Chris.

 

Tags (3)
0 Ratings
Reply
22 REPLIES 22
Distinguished Sage
Distinguished Sage
3,250 Views
Message 2 of 23

Re: Wireless disconnecting and refusing to connect some devices after a few days

Go to solution

Try a factory reset of the Smarthub by pressing a pin into the recess button on the rear for about 20 seconds. This can often sort out problems.

After you have done that make sure you turn off "smart setup" on the Smarthub.

See link how to do that.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/what-is-smart-setup-on-the-bt-hub%3F-how-can-...


Distinguished Sage
Distinguished Sage
3,243 Views
Message 3 of 23

Re: Wireless disconnecting and refusing to connect some devices after a few days

Go to solution

did you turn off smart setup as that can cause problems  

https://www.bt.com/help/broadband/what-is-smart-setup-on-the-bt-hub--how-can-i-turn-it-on-and-off-

if you have SH1 you can split the networks  but if SH2 you can't

https://www.bt.com/help/broadband/fix-a-problem/broadband-and-wi-fi/i-want-to-improve-my-wi-fi/how-d...

with mobile did you forget the network so it is deleted from phone then try and connect again



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Aspiring Contributor
3,239 Views
Message 4 of 23

Re: Wireless disconnecting and refusing to connect some devices after a few days

Go to solution
Thank you. I'll try that tonight. I've done a factory reset via the web interface but not the button.
0 Ratings
Reply
Aspiring Contributor
3,222 Views
Message 5 of 23

Re: Wireless disconnecting and refusing to connect some devices after a few days

Go to solution
Hi, I did turn off smart setup. I did see the option to split the networks so think I will try that.

Yes, I forgot the network on my mobile and tried reconnecting without luck until I restarted the router.

Thanks for the help. I'll try splitting the networks later.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
3,209 Views
Message 6 of 23

Re: Wireless disconnecting and refusing to connect some devices after a few days

Go to solution

@Chris-T25 wrote:
Thank you. I'll try that tonight. I've done a factory reset via the web interface but not the button.

There is no factory reset via the web interface, that is just a restart.

0 Ratings
Reply
Aspiring Contributor
3,202 Views
Message 7 of 23

Re: Wireless disconnecting and refusing to connect some devices after a few days

Go to solution

I used the Factory Reset here.I used the Factory Reset here.

That's the Factory Reset I used.  It did reset the passwords to the defaults.  Maybe I'm mistaken though.  I'll be trying the button on the back later

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
3,192 Views
Message 8 of 23

Re: Wireless disconnecting and refusing to connect some devices after a few days

Go to solution

So there is, I've only noticed this one before.

Still worth trying the button though.

hubrestart.jpg

0 Ratings
Reply
3,188 Views
Message 9 of 23

Re: Wireless disconnecting and refusing to connect some devices after a few days

Go to solution

@licquorice ,

It's a while since I did a factory reset on a HH where somehow the Reset Button refused to respond, and I had to connect to the hub via ethernet/usb.

Then the option to reset from the Hub Manager menu appears. It's a rare case probably not the case here though.

Aspiring Contributor
3,096 Views
Message 10 of 23

Re: Wireless disconnecting and refusing to connect some devices after a few days

Go to solution
Hi, Well I reset the router via the button on the back and turned off Smart Setup as well as seperate the Wifi (I only have 1 device that is 5Ghz) and after about 1 day the same problem happened again 😞

Restarting the router fixes the issue but I don't want to do that every day.

Do you think I need to get a replacement router or in some way contact BT? I've had it over 1 year without issues until now and I've not changed it config for well over 6 months


0 Ratings
Reply