cancel
Showing results for 
Search instead for 
Did you mean: 
kryten22uk
Contributor
353 Views
Message 1 of 9

Wireless printer says connected, HH3 says not

Got a wireless printer and have set it as a fixed IP, and by and large its worked well over the past year, but recently its started playing up.

 

The printer says its connected to my wifi network, and if I print out the network configuration report, it shows the MAC address, and the right IP address, along with "Link Status:  Connected" and "Link Quality: Good" and "Operation Mode: Infrastructure".  All looks hunky dory.  However, when I look in the HomeHub Manager, it cant "see" the printer in devices, or IP addresses, or in DHCP Table.  The result is that I cant print, and the printer settings on my PC says the printer is offline.

 

If I restart the printer, nothing changes, the issue remains.  But when I restart the HH3, the issue goes away, and printer is back online.  This makes me believe that there is no issue with the printer, just with the HH3 or with my settings.

 

Whilst in my previous router I reserved my fixed IP address for the printer, I dont think I can do this in the HH3, and maybe it has a problem when it has tried to assign the printers IP dynamically to a mobile device?  But I set the printer fixed IP high (200) to try to avoid this.

 

Any ideas? 

 

Details are:

 

Home Hub 3 Type A

Samsung CLX3185FW Printer

Static IP for printer 192.168.1.200

 

ETA:  Hmm, one laptop was connected fine to internet, but my other laptop could not, and neither could by phone.  Reset HH3 and all back to normal.  Wireless issues are really exasperating.  It cant just be as simple as dodgy software that needs a reboot every now and then.

0 Ratings
Reply
8 REPLIES 8
Moderator-Retired
337 Views
Message 2 of 9

Re: Wireless printer says connected, HH3 says not

Hi kryten22uk,

 

Did you manage to get this sorted out or are you still having problems?

Dean
BTCare Community Mod

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post.

If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
C1Rider
Aspiring Expert
330 Views
Message 3 of 9

Re: Wireless printer says connected, HH3 says not

I had a similar *problem* with my HH2.

 

Setting the fixed IP address to one outside the range cured it.

 

eg:  range 192.168.1.64 to 192.168.1.237  set to 192.168.1.50

 

I assume that the range on the HH3 is the same.

 

Cheers    Smiley Wink

0 Ratings
Reply
Highlighted
kryten22uk
Contributor
273 Views
Message 4 of 9

Re: Wireless printer says connected, HH3 says not

Thought I'd dig this one up rather than starting a new thread.  I tried setting to outside the range (at .49) as suggested above, but no real change to the experience.  I just live at the moment, having to reset my HH3 a few times a week.  This is surely not good.   The internet is usually pretty solid, its just the printer connectivity.  The printer is switched on 24/7.  I wonder if its a cause for replacement.  Maybe I'll just buy the new HH4.

 

Ta

 

0 Ratings
Reply
Distinguished Sage
261 Views
Message 5 of 9

Re: Wireless printer says connected, HH3 says not

0 Ratings
Reply
kryten22uk
Contributor
249 Views
Message 6 of 9

Re: Wireless printer says connected, HH3 says not

Thanks Sage.  I read the Wireless Printer part of your link, and I'd done all of that except turning off Smart Wireless.  So I've turned off that, and am trialling Channel 1.

0 Ratings
Reply
Distinguished Sage
242 Views
Message 7 of 9

Re: Wireless printer says connected, HH3 says not

i would suggest you try channels other than 1,6 &11 as they can be congested
0 Ratings
Reply
kryten22uk
Contributor
239 Views
Message 8 of 9

Re: Wireless printer says connected, HH3 says not

Ah right.  Is that because it recommends the use of 1,6,11 on the settings page?

0 Ratings
Reply
Distinguished Sage
214 Views
Message 9 of 9

Re: Wireless printer says connected, HH3 says not

most hubs/routers use those channels by default
0 Ratings
Reply