cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Michhen
Beginner
588 Views
Message 1 of 3

Work PC slow and MS Teams not working with Smart Hub

Setup my new Smart Hub last night - started my first meeting of the day this morning, connected for about 10 seconds then lost audio and connection completely.  Happened repeatedly until I hot-spotted through my mobile phone and then was fine. 

Web pages are also horribly slow to load.  Other devices in the house seem fine.  Spoken to BT and engineer is needed but really think this is an issue specific to my work laptop and the smart hub

Any ideas?

Tags (2)
0 Ratings
Reply
2 REPLIES 2
imjolly
Distinguished Sage
Distinguished Sage
577 Views
Message 2 of 3

Re: Work PC slow and MS Teams not working with Smart Hub

Did you turn off smart setup?  Have you turned of web protect in MYBT?

 

Turn Off smart setup

 

 

 

 

 

 

 

 

 

 

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Michhen
Beginner
549 Views
Message 3 of 3

Re: Work PC slow and MS Teams not working with Smart Hub

Hi thanks, yes, I've turned off smart setup but I cannot find where to turn off web protect in MyBT. I don't appear to have any extras or options. I've been looking for an hour trying different ways to reach an option to switch it off but nothing.
0 Ratings
Reply