cancel
Showing results for 
Search instead for 
Did you mean: 
willparkinson
Beginner
105 Views
Message 1 of 6

YouTube not loading BT Smart Hub 2

I have 300mb/s connection however YouTube is constantly buffering over Wi-fi when connected to the Smart Hub 2. Something somewhere has to be blocking the site as it will always play for exactly 16 seconds before stuttering and stopping playing. I’ve tried changing DNS and turning off firewall etc but nothing seems to be working. YouTube is the only site I have problems with. Anyone else’s have this issue or know of a solution? Been happening for about the last 2 weeks 

0 Ratings
Reply
5 REPLIES 5
Highlighted
Distinguished Sage
Distinguished Sage
103 Views
Message 2 of 6

Re: YouTube not loading BT Smart Hub 2

0 Ratings
Reply
willparkinson
Beginner
101 Views
Message 3 of 6

Re: YouTube not loading BT Smart Hub 2

I’ve done both, it doesn’t work. Same problems. 

0 Ratings
Reply
h3x1e
Aspiring Expert
70 Views
Message 4 of 6

Re: YouTube not loading BT Smart Hub 2

Does it only happen over WiFi? Can you test if it works over ethernet?

Could you check if perental controls are turned on? If they are turn them off and try again

0 Ratings
Reply
willparkinson
Beginner
64 Views
Message 5 of 6

Re: YouTube not loading BT Smart Hub 2

Ethernet works fine. Parental controls are all turned off

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
60 Views
Message 6 of 6

Re: YouTube not loading BT Smart Hub 2

Have you seen this thread https://community.bt.com/t5/Home-setup-Wi-Fi-network/Smart-Hub-2-WiFi-Speed/td-p/1962426

It sound like the wifi cannot keep up with a steady stream of data, perhaps the SH2 internal buffer memory is overflowing. Might be a firmware issue.

What about other video streaming sites?

What happens if you reduce the quality of the YouView stream so that the bit rate is lower?

0 Ratings
Reply