cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Distinguished Sage
Distinguished Sage
112 Views
Message 11 of 21

Re: can't connect to https: site

Go to solution

I get an SSL error using Google DNS

albertj
Aspiring Contributor
109 Views
Message 12 of 21

Re: can't connect to https: site

Go to solution

Yep, I tried loading it over CloudFlare DNS (1.1.1.1) with no difference made. It still loads the old site without HTTPS

--
Please press the thumbs up if you found my response useful and mark it as a solution if I resolved your query.
albertj
Aspiring Contributor
102 Views
Message 13 of 21

Re: can't connect to https: site

Go to solution

I think it's an issue with IPv6. I ran your site through a SSL Server Test:

Screenshot 2019-08-14 at 18.12.15.png

And I can't run your site through a speed tester (GTMetrix):

Screenshot 2019-08-14 at 18.13.45.png

 

For IPv4, it seems fine: https://www.ssllabs.com/ssltest/analyze.html?d=cbfgolfsociety.co.uk&s=158.255.47.118

I would still recommend raising this with your host.

--
Please press the thumbs up if you found my response useful and mark it as a solution if I resolved your query.
Pete23
Beginner
90 Views
Message 14 of 21

Re: can't connect to https: site

Go to solution

This can't be the case... I've just been out to a restaurant logged on to their network with my phone and no problem the https:// site comes up. Just got back home connected to  my home wifi BT ISP HH6 and the old http://site is loaded instead.

This has to be something local with the HH6.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
85 Views
Message 15 of 21

Re: can't connect to https: site

Go to solution

Try a factory reset of the Homehub by pressing a pin into the recess button on the rear for about 20 seconds.

albertj
Aspiring Contributor
77 Views
Message 16 of 21

Re: can't connect to https: site

Go to solution

The same issue occurs for me on a Smart Hub 6,  but when I go on a different network or 4G, no issues.

So I don’t think this would resolve it?..

--
Please press the thumbs up if you found my response useful and mark it as a solution if I resolved your query.
Distinguished Sage
Distinguished Sage
66 Views
Message 17 of 21

Re: can't connect to https: site

Go to solution

Definitely an IPv6 problem. If I disable IPv6 I can reach the site, if I enable it I can't.

albertj
Aspiring Contributor
63 Views
Message 18 of 21

Re: can't connect to https: site

Go to solution

Thank you for confirming 😊

I tried doing this, but don’t think I disabled IPv6 correctly. 

--
Please press the thumbs up if you found my response useful and mark it as a solution if I resolved your query.
Pete23
Beginner
46 Views
Message 19 of 21

Re: can't connect to https: site

Go to solution

OK thanks solved....it was the IPV6 setting on my BT HH6. 

Home>Advanced>IPV6>Configuation

Set ULA to enable

Set Allocation mode to Stateful

0 Ratings
Reply
albertj
Aspiring Contributor
36 Views
Message 20 of 21

Re: can't connect to https: site

Go to solution

What about people you who visit your website with IPv6, they will have this issue.

This isn’t a fix.

--
Please press the thumbs up if you found my response useful and mark it as a solution if I resolved your query.