cancel
Showing results for 
Search instead for 
Did you mean: 
tmpogeorge
Contributor
148 Views
Message 1 of 4

cubeupload images not appearing

Go to solution

IN the last 10 days some images which previously appeared on my bulletin board no longer appear. All the images  hosted on cubeuploader do not appear when I am connected to my bthomehub. However if I switch to a mobile device and look using 4G they are visible.  These are images posted by other people and go back over a period of time. Since they are visible when not connected to my homehub this surely is a BT problem. What has happened in the last two weeks to make this situation arise and is there anything that can be done to rectify the problem.

0 Ratings
Reply
3 REPLIES 3
Distinguished Sage
Distinguished Sage
145 Views
Message 2 of 4

Re: cubeupload images not appearing

Go to solution

@tmpogeorge 

Try a factory reset of the home hub.

http://bt.custhelp.com/app/answers/detail/a_id/11386/%7E/how-do-i-reset-my-bt-hub-to-its-factory-set...

Try turning Smart Setup off.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/switching-smart-setup-on-and-off-on-the-bt-ho...

It could be BT Web protect blocking the site hosting the images, so try disabling it, if its enabled via your MyBT account settings.

You can turn off BT Web Protect by logging in to My BT and scrolling down to 'Manage my extras' and then selecting Turn Off in the 'BT Web Protect' panel within the 'Your included extras' page. It will take up to two hours for your service to be removed.

0 Ratings
Reply
tmpogeorge
Contributor
118 Views
Message 3 of 4

Re: cubeupload images not appearing

Go to solution

I am not sure whether any of this worked. The instructions for the factory reset weren't what happened on my hub. However it did appear to go through a restart sequence, the lights did not go out when I pressed the reset button but changed to red adout 30 seconds after I stopped pressing the reset. Trying to turn of webprotect also seems odd in that having said turn off I got a message saying it will be turned on within 2 hours. Suffice it to say that at the moment the pictures are still not visible. Just a little square box. I'll try tomorrow to see whether they appear.

0 Ratings
Reply
tmpogeorge
Contributor
100 Views
Message 4 of 4

Re: cubeupload images not appearing

Go to solution

Yes all now works since I disabled Webprotect so thanks for your input. It's a pity that BT can't manage to sort out their software to allow image hosting services through.

0 Ratings
Reply