cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
Distinguished Sage
332 Views
Message 11 of 17

Re: help my Nat setting have gone to strict hh4

So you are not on CG-NAT, which is a good sign. All I can suggest is that you recheck any port forwarding rules for the game you are playing, so you allow incoming connections.

 

It may be worthwhile resetting the home hub to factory default, then re-enter the port forwarding rules again.

 

0 Ratings
Reply
lowei
Expert
329 Views
Message 12 of 17

Re: help my Nat setting have gone to strict hh4

mrmagicmart
Aspiring Contributor
325 Views
Message 13 of 17

Re: help my Nat setting have gone to strict hh4

how do i port forward and what ones do i need to do you have an dummys guide as im not up with all this do i need to change my ip addy to manual as well?

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
321 Views
Message 14 of 17

Re: help my Nat setting have gone to strict hh4

The guide is linked to on the last post. You cannot fix your public IP address, as its a Dynamically Allocated by BT, and can change.

 

0 Ratings
Reply
mrmagicmart
Aspiring Contributor
315 Views
Message 15 of 17

Re: help my Nat setting have gone to strict hh4

Trying to port forward but am only getting 2 boxes up range from and translate there should be more boxes grr

0 Ratings
Reply
mrmagicmart
Aspiring Contributor
307 Views
Message 16 of 17

Re: help my Nat setting have gone to strict hh4

thank all ive opend some ports now says nat is open thanks everyone yay

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
305 Views
Message 17 of 17

Re: help my Nat setting have gone to strict hh4

Excellent Smiley Happy

0 Ratings
Reply