cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
jonbonjay
Beginner
2,840 Views
Message 1 of 6

hh6 not port fowarding

Go to solution

Hi I've just joined BT with Infinity 1 and hh6. I am having a issue with port forwarding on this router. I have a synology diskstation connected and whilst I can access it over LAN, I need to access it over the Internet. I have set up forwarding rules needed for diskstation but none of these ports are open when checked on online port checkers. I  wondered if BT was blocking these ports so I connected up an old TP link and they all open fine on that. It doesn't matter what port I try to open and on what device the Smart hub just refuses to open ports. I have tried disabling both the firewalls on the diskstation and the  router. The only rule that seems to work is the one that it put there port 1024 for the Youview box. I can't understand it, there's nothing much to it select the device, the port numbers, the protocol and save it. I have even tried a factory reset.

Is anyone else having similar issues with this router?

Tags (2)
0 Ratings
Reply
5 REPLIES 5
Distinguished Sage
Distinguished Sage
2,834 Views
Message 2 of 6

Re: hh6 not port fowarding

Go to solution

Welcome to this user forum.

 

Please can you provide a screenshot of the final port forwarding settings so I can check that you have configured them correctly?

 

The screenshot will look similar to this, but with your Synology settings instead. This screenshot shows settings for another application, but will give you an idea of what I am looking for.

 

There is no need to disable any firewalls, as that will make matters worse.

 

 

final_mapping.jpg

 

 

 I believe that that the Synology uses port 9000 and port 81, is that correct?

 

0 Ratings
Reply
jonbonjay
Beginner
2,798 Views
Message 3 of 6

Re: hh6 not port fowarding

Go to solution

Snology uses various ports but the main ones are 5001 and 80. here is a screenshot of my Rule Page-:

The Snology Diskstation is a static ip address 192.168.1.102 and my PC is 192.168.1.107. None of these ports are

open no matter if I port them to my Pc or the Diskstation. I have tried changing the ip address to one outside the DHCP range but it makes no difference. The only rule that works is 1024

 

 

 

port forward page.jpg

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,772 Views
Message 4 of 6

Re: hh6 not port fowarding

Go to solution

Not sure what the issue is. There is also a long thread relating to this device.

 

https://community.bt.com/t5/Connected-Devices-Other/Synology-Nas-amp-BT-home-hub-forward-ports/td-p/...

 

It may be a hub firmware issue.

The one that I monitor has firmware SG4B100021F4, and port forwarding works fine.

 

There is a recent post about firmware here.

https://community.bt.com/t5/Connected-Devices-Other/Software-updated-tonight-and-all-seems-well/m-p/...

 

And a moderator update here.

https://community.bt.com/t5/Connected-Devices-Other/Smart-Hub-firmware/m-p/1671076#M128628

 

Personally, I would try a factory reset of the home hub, then disable uPnP. Give your devices IP addresses outside the DHCP range, and port map to those IP adresses.

 

The factory reset should clear out any retained settings.

 

Which TP-Link modem/router where you using on BT Infinity?

 

 

0 Ratings
Reply
jonbonjay
Beginner
2,724 Views
Message 5 of 6

Re: hh6 not port fowarding

Go to solution

I've got to the bottom of this. It's not a problem with hh6 but a configuration problem with the diskstation. Whilst it worked perfectly on LAN it was external access that was an issue. It turns out that the default gateway ip address was set to my previous router's address. It would not allow me to change this without a reset (pin in the hole in back). After that it's working fine. All my port forwarding rules are working. So I am pleased to report hh6 works perfectly with Synology diskstation.

Thanks for your support

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
2,717 Views
Message 6 of 6

Re: hh6 not port fowarding

Go to solution

It usually turns out to be something simple Smiley Wink

0 Ratings
Reply