cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Daedalus
Aspiring Contributor
555 Views
Message 1 of 13

iMac interfering with BT Internet channels giving IPC6023 error

Go to solution
Whenever I turn on my iMac connected by wifi or a power line Ethernet cable I lose my BT TV internet channels and get IPC6023 error. The only way to reconnect is by either putting the iMac in sleep mode or shutting it down. I have other iMacs in the house but only one causes any problems.
0 Ratings
12 REPLIES 12
Daedalus
Aspiring Contributor
554 Views
Message 2 of 13

Re: iMac interfering with BT Internet channels giving IPC6023 error

Go to solution
YouView and Infinity 2 direct Ethernet wired connection to BT Homehub 5
0 Ratings
Distinguished Sage
Distinguished Sage
531 Views
Message 3 of 13

Re: iMac interfering with BT Internet channels giving IPC6023 error

Go to solution

Make sure that multicast is disabled on the iMac, otherwise it will interfere with the BT Multicast stream.

 

Look on the Apple forums.

 

0 Ratings
Daedalus
Aspiring Contributor
494 Views
Message 4 of 13

Re: iMac interfering with BT Internet channels giving IPC6023 error

Go to solution

I can't find anything on disabling multicast and have been on Apple Support Chat.  They couldn't answer direct but scheduled a phone call next week. Do you know what would be the effect of disabling this feature for other things on the iMac?

if I knew how to get at it, I would have a go but can't locate this anywhere on the iMac in System preferences.

0 Ratings
Distinguished Sage
Distinguished Sage
488 Views
Message 5 of 13

Re: iMac interfering with BT Internet channels giving IPC6023 error

Go to solution

There was a bit about it here.

http://www.digitalbond.com/blog/2011/10/18/control-systems-testing-with-os-x/

 

I am not saying that is the cause, but I do know that Apple stuff  send out multicast packets, because I have n Apple user on my guest network, and I see a lot of multicast traffic, however I have a managed Ethernet switch on my network which stop them from getting to other network devices.

 

I dont have BT Vision, so it would not give me any problems.

 

Its odd that only one device does it, as that points to a misconfiguration somewhere. Are you sure its not been given a fixed IP address which is the same as the YouView box?

 

Compare the network setting with the other devices, it should be set to automatic (DHCP).

 

 

0 Ratings
Daedalus
Aspiring Contributor
480 Views
Message 6 of 13

Re: iMac interfering with BT Internet channels giving IPC6023 error

Go to solution

DHCP set to automatic and does not duplicate YouView IP address or any other device IP's.

0 Ratings
Distinguished Sage
Distinguished Sage
477 Views
Message 7 of 13

Re: iMac interfering with BT Internet channels giving IPC6023 error

Go to solution

Perhaps an Apple user on this forum has some other ideas?

 

0 Ratings
Dode
Aspiring Expert
467 Views
Message 8 of 13

Re: iMac interfering with BT Internet channels giving IPC6023 error

Go to solution

As far as I'm aware Multicast can only be disabled etc. via the Command Line. I haven't had this problem so can't help. I have an iMac, iPad and iPod Touch and also a Freeview Box with no problems.

You could check to see if Internet sharing is enabled. It's disabled by default I think. You could try enabling it, do a restart then disable it and do a restart again. Long shot but if you're stuck!

Also try turning on Wifi and use Wireless Diagnostics and see if it throws up anything, you can ask it to do a report.

0 Ratings
Daedalus
Aspiring Contributor
454 Views
Message 9 of 13

Re: iMac interfering with BT Internet channels giving IPC6023 error

Go to solution

Any Mac users out there who could instruct me on trying to disable multicast?  I thought Mac's were meant to be user friendly?  Command line control !

0 Ratings
Daedalus
Aspiring Contributor
435 Views
Message 10 of 13

Re: iMac interfering with BT Internet channels giving IPC6023 error

Go to solution

I have reposted this in the Youview forum as well.  Sorry for the duplication. 

0 Ratings