cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
hornet551
Beginner
1,083 Views
Message 1 of 9

ring chime pro 2

i recently purchased a ring pro 3 doorbell and chime kit for use with my smart hub 2 it is described as dual band compatible.Doorbell install straight away no problems and updated its firmware.Not so the chime pro 2 which informed me that it was connected but not to the internet.Tried setting it up with my phone hotspot perfect. ring helpdesk suggested rebooting the smarthub no help at all.Was just about to send it back when disabled the  5 setting on the router chime connected ok to the 2.4 renenabled the 5 and everything works ok .The packaging claims that its dual band compatible so must be something odd about the bt smarthub 2

0 Ratings
Reply
8 REPLIES 8
imjolly
Distinguished Sage
Distinguished Sage
1,079 Views
Message 2 of 9

Re: ring chime pro 2

I presume dual band compatible is it can connect to eithe 2.4 or 5ghz networks but as you cannot split the networks on SH2 that is probably confusing the Ring.  Solution as you discovered is to turn off the 5ghz and connect to 2.4ghz then re-enable the 5ghz



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
rosierich
Aspiring Contributor
848 Views
Message 3 of 9

Re: ring chime pro 2

I'm having the same problem ie can connect the Ring Doorbell to SmartHub2 OK but not the Chime. Can you explain exactly what I need to configure the network Properties to to connect ie what are the steps after Properties then Configure? 

0 Ratings
Reply
rosierich
Aspiring Contributor
840 Views
Message 4 of 9

Re: ring chime pro 2

When you say you disabled the 5 and the Chime connected OK via 2.4, what exactly are the steps (there seem to be several 2.4 options when I go to Properties and then Configure)? I am not technical but can follow the steps OK if they are spelled out for me. Thanks

0 Ratings
Reply
Anonymous
Not applicable
830 Views
Message 5 of 9

Re: ring chime pro 2

Login to the hub manager through a browser by entering 192.168.1.254 in the address bar.

Click Advanced Settings

Click on the Wireless tile

Enter admin password 

Toggle the switch below the 5Ghz and heed warnings about devices (i.e. the one you're managing the settings on) losing connection and click save

Pair you doorbell

When the doorbell is working, turn the 5GHz back on  by toggling the switch again and clicking Save

 

 

0 Ratings
Reply
rosierich
Aspiring Contributor
785 Views
Message 6 of 9

Re: ring chime pro 2

Hi. I tried this but the Chime still won't connect with the 5 ghz toggled off. Anything else I might try?
0 Ratings
Reply
Anonymous
Not applicable
780 Views
Message 7 of 9

Re: ring chime pro 2


@rosierichwrote:
Hi. I tried this but the Chime still won't connect with the 5 ghz toggled off. Anything else I might try?

Have you tried rebooting both the hub and the chime

0 Ratings
Reply
rosierich
Aspiring Contributor
765 Views
Message 8 of 9

Re: ring chime pro 2

Yes

There is just a reset button on the side of the Chime - someone else told me there is a hard reset you can depress using a needle, but that must be on an earlier model. 

0 Ratings
Reply
Anonymous
Not applicable
759 Views
Message 9 of 9

Re: ring chime pro 2

Turn Smart Setup off again, it will have been re-enabled as part of the factory reset.

Go into advanced wireless properties on the hub and check that the Wireless Mode is set to Mode 1.

Be aware that if its not set to Mode 1 because you have changed it to address another issue then that issue is likely to return

0 Ratings
Reply