cancel
Showing results for 
Search instead for 
Did you mean: 
canda
Aspiring Contributor
3,215 Views
Message 11 of 28

Re: Infinity Works Fine - But No Dial Tone

Go to solution

Thank you for both of your help.  I only have the hub/modem connected to the top of the socket - per the diagram.

 

Taken the Sky adaptor off. And the faceplate off as below;

phone socket.jpg

 

Still no dial tone, but can occasionally hear a crackle.  I think this may be beyond me !!  🙂

 

Thanks for your advice.

 

Alex.

0 Ratings
Reply
Distinguished Guru
3,214 Views
Message 12 of 28

Re: Infinity Works Fine - But No Dial Tone ?

Go to solution

So, if you now plug a known working corded phone into the socket on the right hand side of the bit attached to the wall (test socket) what are you getting?

If you are getting the crackles with no dial tone then you have done as much as you cane.

You will then have to contact BT on 0800 800 151 or 0330 123 4151 (mobile)

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
Distinguished Sage
Distinguished Sage
3,212 Views
Message 13 of 28

Re: Infinity Works Fine - But No Dial Tone ?

Go to solution

If you cannot get dial tone in that test socket, then the fault is outside of your property, and you will need to report it as a "no dial tone" fault.

You can do it online here.

Reporting Phone Faults

 

canda
Aspiring Contributor
3,210 Views
Message 14 of 28

Re: Infinity Works Fine - But No Dial Tone ?

Go to solution

Thank you both... I get nothing from the front test sockt, but the very back one I get a dial tone!!

 

The middle one I get pop's and crackles.

 

So I'm thinking the installation / change to the sockets has either gone wrong, or wasn't done correctly?  Either way is beyond me.

 

Thank you for all of your help.

 

Alex.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
3,204 Views
Message 15 of 28

Re: Infinity Works Fine - But No Dial Tone ?

Go to solution

What do you mean about the middle one? There are only two sockets, one for the modem, and one for the phone.

What do you mean by the back one?

 

The one that is revealed when you take the bottom section off, is the one you need to test from.

 

canda
Aspiring Contributor
3,199 Views
Message 16 of 28

Re: Infinity Works Fine - But No Dial Tone ?

Go to solution

Sorry I should have been clearer - when I remove all the plates on the front. And go to the test socket at right at the back of the box, I get a dial tone.

 

When either of the faceplates on, I either get crackling / nothing.

 

Good job have mobile, can't get an engineer to come until Tuesday ! 😞

 

Thank you.


Alex.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
3,197 Views
Message 17 of 28

Re: Infinity Works Fine - But No Dial Tone ?

Go to solution

I don`t think you are supposed to remove both sections, but I may be wrong.

 

What happens if you unplug the Openreach modem from the top socket, do you get dial tone on the bottom test socket?

 

I was wondering whether the Openreach modem was short circuiting the line.

 

canda
Aspiring Contributor
3,191 Views
Message 18 of 28

Re: Infinity Works Fine - But No Dial Tone ?

Go to solution

Thanks.... I didn't have the option, it fell off in my hand when I undid the huge screws holding it all together! 🙂

 

Without the OR modem, still no dial tone. 😞

 

Thanks for your suggestions.

 

At least we have Skype!! 🙂

0 Ratings
Reply
Distinguished Guru
3,190 Views
Message 19 of 28

Re: Infinity Works Fine - But No Dial Tone ?

Go to solution

If youa get dialtone on the test socket then that is where openreach's responsibility will stop, I don't think the fault is on the incoming line.

Unsure of what this other part is that you have unplugged, maybe just the socket has broken.

The normal frot plate looks like this:

image027.jpg

 

Any chance of a photo of this other plate?

(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
3,187 Views
Message 20 of 28

Re: Infinity Works Fine - But No Dial Tone ?

Go to solution

Dave,

There is a picture a few post back. The only thing I can assume is that both the top and bottom sections have been removed, and there must be another socket behind that, which is working.

 

Its quite possible that the modem has an internal short circuit, and that is affecting the line. There are surge protection components inside, and if the modems are similar to the ones I used to repair on PCR, then there are a couple of diodes which do have a habit of going short circuit.

 

Unplugging the modem will prove this.

 

 

 

0 Ratings
Reply