cancel
Showing results for 
Search instead for 
Did you mean: 
DarvilleDave
Beginner
580 Views
Message 1 of 12

Phone extensions not working

Phone extensions have no dial tone and don't ring. Contacted BT who suggested a new faceplate on the master socket could sort it out. Removed faceplate and faced with four wires - white with orange stripes, orange with white stripes, green with white stripes and white with green stripes. On removing faceplate only orange wires connected to sockets 2 and 5. Have tried whole host of combinations, and none seem to work. Grateful forany suggestions. 

0 Ratings
Reply
11 REPLIES 11
Distinguished Sage
Distinguished Sage
572 Views
Message 2 of 12

Re: Phone extensions not working

What coloured wires are connected at the extension socket, the same colours need to be connected to 2&5 on the master.

0 Ratings
Reply
Distinguished Guru
534 Views
Message 3 of 12

Re: Phone extensions not working

Hi. As licquorice says regarding wire colours ensure whatever is on 2 and 5 on the faceplate is the same as at the extension socket. Don't forget to plug the faceplate back in to test.
If it still does not work try substituting using a different coloured wire, making sure the same colour is terminated in the extension socket as is the faceplate.
(If I have helped you in any way please click the thumbs up. Thank You)
If I have solved your Issue please click the "Mark as accepted solution" button.
0 Ratings
Reply
DarvilleDave
Beginner
509 Views
Message 4 of 12

Re: Phone extensions not working

Many thanks for this. Checked one extension, and it was blue in 2 and white in 5. went upstairs to a second extension and found all six connectiosn connected, with still blue in 2 and white in 5. Then went back to mastersocket, and decided to look behind the upper half of the socket - into which the broadband is connected - to find blue and white wires connected to A and B, hence leaving the only pairing for extensions being either brown or green. STill pretty confused...

0 Ratings
Reply
DarvilleDave
Beginner
504 Views
Message 5 of 12

Re: Phone extensions not working

Apologies - meant orange and green being the remoning pairings. Currently teh broad band is working - albeit somewhat slowly - and one phone is usable connected direct to the test socket. As soon as I try and connect via the faceplate it becomes unusable. Hope this helps further explain my situation??  

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
493 Views
Message 6 of 12

Re: Phone extensions not working

What sort of master socket do you have, is it a filtered one with 2 sockets one for phone and one for your router? It sounds as though the extensions have been wired as filtered data extensions rather than voice. If the orange pair is connected to 2&5 on the removable faceplate of the master, just connect the orange pair to terminals 2&5 on the extension. Are there 2 cables at one of the extensions, i.e are the extensions daisy chained or how does the wiring arrive at both of the extensions.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
491 Views
Message 7 of 12

Re: Phone extensions not working

the wire colours used for incoming openeach cable to terminals A&B are immaterial   you just need to connect the same pair of wires that are connected to the terminals 2&5 in your extension sockets to terminals 2&5 on the back of the master faceplate 

you are not interested in the remaining wires that are unconnected on the incoming openreach cable just the wires from your extension cable    so if you find the extension cables in master socket then conenct the same wires as connected in extension or pick any other pair as long as you conenct the same pair at both extension socket terminals 2&5



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
Distinguished Sage
Distinguished Sage
490 Views
Message 8 of 12

Re: Phone extensions not working

Photos showing connections at all 3 sockets would be helpful.

0 Ratings
Reply
Distinguished Sage
Distinguished Sage
489 Views
Message 9 of 12

Re: Phone extensions not working


@imjolly wrote:

the wire colours used for incoming openeach cable to terminals A&B are immaterial   you just need to connect the same pair of wires that are connected to the terminals 2&5 in your extension sockets to terminals 2&5 on the back of the master faceplate 

 


Aren't the data extension terminals rather than incoming feed terminals on some NTE's labelled as A&B though?

0 Ratings
Reply
DarvilleDave
Beginner
478 Views
Message 10 of 12

Re: Phone extensions not working

When connecting the orange with white stripes and white with orange stripes to the extension faceplate on the main socket - it creates great interefence when the phone is connected to the face plate - which is why I am currenty using the test socket.

I could change the wires round  in the extension with only one pair connected, but would struggle to know which wires should connect with which in the extsnion where all six wires are connected.

In all these sockets - the main and the two extensions - there is only one wire being fed into the back, and I am now just wondering whether my master socket isn't the master socket after all - even though that is where the broadband is connected. 

 

0 Ratings
Reply