cancel
Showing results for 
Search instead for 
Did you mean: 
PROBLEMS100
Aspiring Contributor
434 Views
Message 11 of 21

Re: Problem With Echo On Line When Using The BT 4600 handsets, not at our end but people we call??

Go to solution

Hi  no phone calls are at normal levels, back in the day we had the gain turned up because of our location and the issue of being at the end of the line for internet (which we no longer receive via phone lines as too far from exchange) I guess I can ring up BT and ask the question

0 Ratings
Distinguished Sage
Distinguished Sage
433 Views
Message 12 of 21

Re: Problem With Echo On Line When Using The BT 4600 handsets, not at our end but people we call??

Go to solution

@PROBLEMS100 wrote:

Hi  no phone calls are at normal levels, back in the day we had the gain turned up because of our location and the issue of being at the end of the line for internet (which we no longer receive via phone lines as too far from exchange) I guess I can ring up BT and ask the question


That was a few years ago now Smiley Wink

It will most likely be the line gain which needs putting back to normal, thay should sort out the echo.

Its no use ringing up BT, as the advisor would not know how to deal with it.

Instead, I will ask a moderator to deal with this, as they will know who to send the request to.

PROBLEMS100
Aspiring Contributor
431 Views
Message 13 of 21

Re: Problem With Echo On Line When Using The BT 4600 handsets, not at our end but people we call??

Go to solution

Hi  I still miss the sound of dial up connection for the internet  ha ha ha ha.  Thanks for your help

Distinguished Sage
Distinguished Sage
428 Views
Message 14 of 21

Re: Problem With Echo On Line When Using The BT 4600 handsets, not at our end but people we call??

Go to solution

@PROBLEMS100 wrote:

Hi  I still miss the sound of dial up connection for the internet  ha ha ha ha.  Thanks for your help


I have passed a request on to a moderator, you should get an invite soon. Please could you update this thread when the problem is resolved.

 

0 Ratings
Moderator
Moderator
425 Views
Message 15 of 21

Re: Problem With Echo On Line When Using The BT 4600 handsets, not at our end but people we call??

Go to solution

Hi @PROBLEMS100

I can help get this investigated for you, please send us in your details using the contact the mods link in my profile.

Thanks

Stuart

Community ModeratorStuartH
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Highlighted
Community Manager
Community Manager
396 Views
Message 16 of 21

Re: Problem With Echo On Line When Using The BT 4600 handsets, not at our end but people we call??

Go to solution

Hello @PROBLEMS100 thanks for filling in the form and sending in your details, sorry I missed you there when I tried to call.

I ran a few tests on your line and was able to pick up a fault, so I've sent this off for further investigation. It'll probably take the engineers a couple of days to get this investigated, but once I get their report back I'll get back in touch Smiley Happy

Thanks

Community ModeratorStephanie
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Distinguished Sage
Distinguished Sage
394 Views
Message 17 of 21

Re: Problem With Echo On Line When Using The BT 4600 handsets, not at our end but people we call??

Go to solution

It could be a bridge tap, that would cause echo, at least @StephanieG can see a fault. I still think the line gain may also be an issue as well.

0 Ratings
PROBLEMS100
Aspiring Contributor
382 Views
Message 18 of 21

Re: Problem With Echo On Line When Using The BT 4600 handsets, not at our end but people we call??

Go to solution

Cheers

0 Ratings
Community Manager
Community Manager
368 Views
Message 19 of 21

Re: Problem With Echo On Line When Using The BT 4600 handsets, not at our end but people we call??

Go to solution

Hi @PROBLEMS100 I checked the fault report today - an engineer was out last week but he identified a fault underground, so Openreach has arranged for an an underground-skilled engineer to go out tomorrow. I will check their report back on Wednesday, however if you notice any changes before then please do post back.

Thanks

Community ModeratorStephanie
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings
Community Manager
Community Manager
350 Views
Message 20 of 21

Re: Problem With Echo On Line When Using The BT 4600 handsets, not at our end but people we call??

Go to solution

Hi @PROBLEMS100 I checked your fault report this morning and it looks like it's been fixed. Can you post back and let us know if things have improved for you?

If there's still a problem, I'll get this investigated further. 

Thanks

Community ModeratorStephanie
Did you get the help you needed?
Help others by clicking on ‘Mark as accepted solution’
Show your appreciation!
Click on the star next to a reply to say thanks
Help guide to using the community? Click below
Kudos”
Please avoid contacting us (moderators) via private message, for account/fault issues, unless invited to do so. The community will be able to help answer your question so we encourage you to create a new thread if you can’t find the answer from existing discussions. The moderators will be around to lend a hand should the community not have the answers. Thank You
0 Ratings