cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
251 Views
Message 1 of 2

no voice service on the hub

This is taking a long time to get an answer from BT........ so I can start to use my digital land line phone,

I have registered the handset fine and added a number but the handset is still saying, no voice service on the hub, I contacted bt and they said to wait 24 hours which I did and its been a week later and no service at all.

I wanted to use the BT live chat but that seems to not be working ....... annoyed!!! isn't the word.

Seems that there is no contact i can use for technical that doesn't mean sitting on my mobile phone waiting to speak to someone, who when answers clearly knows less than I do .

I have noticed that on my openreach hawawii1 , the tel light is off, the port 1 light is flashing green, the PON light is constant green light and the power is also constant green light.

Has the install even been done correctly ?? I have no idea, all I know is I cant get the help I need and the phone still doesn't work.

where do I go from here, I have already logged 2 complaints over the matter, I am seriously considering taking my broadband and TV package to someone else.

Thanks

 

 

 

 

0 Ratings
Reply
1 REPLY 1
Highlighted
Distinguished Sage
Distinguished Sage
242 Views
Message 2 of 2

Re: no voice service on the hub

If you have digital voice is your phone number showing in hub manager and if so does status show ready? Is you phone registered to the dect SH2



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply